Question Issues with connectivity using my home wifi but not using my phone hotspot

sthcm

Commendable
Nov 13, 2017
19
0
1,510
0
Using Win 10 Pro on a new laptop.

Around a week ago I started seeing problems although I can't remember exactly what the problems followed from.

The problems are always when I'm connected to the wifi unless otherwise stated.

Example problem 1 is that if I'm buying online groceries/food the payment page where it comes up with my card issuer will never load, it will just time out and go grey. Previously the page would load up instantly. I tried with multiple cards and they all had the same problem. Now again when I switched to my phone hotspot I was able to pay straight away.

Example problem 2 is that I get a negative Steam error (-7) when opening Steam and the store front doesn't load until after I go into my library and back into the store. Steam support said I should perform network resets on both the wifi networks (2.4 & 5ghz). I've done that but seemingly to no effect. I'm not sure if all the devices in the household need to do the same or follow some set of instructions alongside this?

From the same period, one of the only online games I play has also had issues. Normally within the game I click 'join' and a lobby is joined and then if I don't decide to leave the lobby or the squad I will automatically join the game. The problem I get is that a lobby is joined and a squad is assigned but I never actually join the game afterwards. Funnily enough if I decide to click on 'leave lobby' it will ignore that input but then after 5 seconds or so start to load the game instead. If I put the same input in twice I will leave the lobby and therefore won't connect to the game.

If I connect to my phone hotspot and load up Steam (after having exited fully) the store front loads up straight away and I get no error. Within the game that had an issue over wifi I also now have no issues.

Example problem 3 is one that only happened once so it could be coincidence. For work I have access to a portal for our emails and a few other things. When I went to use it yesterday I couldn't actually log in. It said invalid log in.

I'd only seen that once before whilst at work and this was because some devices in the office had been put on a block list because the current security email settings were not configured correctly for security updates that took place by our email hosting service. Because one device was temp banned through our connection all devices in the office couldn't access the required server either. I could only check if we still had the problem by using my phone hotspot which when doing so allowed me access to what I needed.

Just thought that's worth a mention as the same solution was used.

I've connected via ethernet as well and tried these problems and at least the Steam one is no longer there under ethernet. I have only tried this once though and hadn't restarted my machine in-between the hotspot steam load up and the ethernet one. I won't know about the card issuer page time out until it's time to order more food.

I have used the program/app 'O&O Shutup 10' and I understand this may be linked to that after googling this issue for a while. However, I have used this app before on many other devices and no such issue as this has occurred. One semi recent answer I found from Google did mention that a telemetry alter such as the one I've used can have the effect I'm experiencing and to check if a service called 'Windows Defender Antivirus' or something similar is still present. Apologies if I've got that service wrong as I can't find the website I found it from. I'm not sure exactly what 'services' are in Win 10 but after searching for services an app comes up with the icon of a smaller and larger cog/sprockets. Within this app I scroll down to W and there is no 'Windows Defender Antivirus' service. There are 'Windows Defender Firewall' and 'Windows Defender Advanced Threat Protection Service' present. I remember one person saying to get this service back I would need to reinstall or reset my PC. I would rather this solution be a last resort.

Is it possible my laptop isn't communicating correctly with whatever it needs to communicate to? I don't think the wifi connection itself is the problem, more so my laptop as my flatmate also uses win 10 but hasn't had any issues in time with these.

Could you set me off in the right direction to sort this out please. I'll post back with any updates or more information if you let me know what you need.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS