Question Issues with modem, router, media server. Not sure if all related

salraf

Distinguished
Nov 7, 2008
15
0
18,510
0
Hi there,

I have a problem and am not sure that all are related or not.
Currently I have xfinity cable modem (XB7 with modem/router), separate asus rt-a66u router and ps3 downstairs which is wired via trendnet powerlink plugged into one of the asus LAN ports.

I recently wanted to stop paying the $15/mo fee and decided to purchase my own netgear cm-1200 modem. Prior to this (not sure if makes a difference) I have the xfinity rep come to my home 1-2 mo ago when I noticed I had horrible uploads (less than 1) even though I am on their 600 plan (forget the name). Well he came and spent a few hours and provided a new modem and then discovered that the problem was the signal booster in the outside of the house. That was replaced and upload speeds over 15 now.

Anyways, I have never been able to have the netgear modem work properly. Couldnt self activate so called comcast. Now I have been through two cm1200 modems and still had problems where the first time wifi worked with the new modem but I couldnt get a wired connection to my PC. Comcast says everything was fine, then called netgear. Their conclusion was that the new modem was defective (ip address for the modem couldnt be accessed even after modem reset) and told me to send it back. Back it went and then I got another one.
Problems with this one as well. wired connection would work then freeze, then asus router connected was not working properly..After all the hassles (and kids complaining) I am back to the comcast modem and everything wifi with both comast and asus seems to be fine. However....

I am not able to access asus router via pc. 192.168.1.x times out. I had to connect to the asus modem (since I did a reset on that as well) only via the asus app.
when I ipconfig my pc, only get the comcast address 10.x.x. etc and everything else says media disconnected.

In addition, I am no longer able to connect to my media server (universal media server) via my ps3 downstairs. Tried everything.. Wired connected via powerlink works but no more media server..

Is this all a network deal or something else???

Thanks
 

hang-the-9

Titan
Moderator
Your issue with the router IP is that your computers are getting the IP from the comcast modem not the Asus router, so with an IP of 10.x.x.x you won't be able to reach 192.x.x.x directly. If the comcast modem is a combo modem and router that will cause issues since your router is also likely setup with DHCP and probably a NAT, look at the manual for the router and see how to disable DHCP and NAT on it to use as basically a pass-through for the comcast router.
 

ASK THE COMMUNITY