Question Issues with my wifi network

Matthew0

Reputable
Feb 21, 2016
9
0
4,510
0
The issue started last night. Have both a 2G and 5G connection, through Charter Spectrum. Modem is a Ubee E31U2V1, router Sagemcom RAC2V1S. Last night, my 2G connection dropped. Said it couldn't connect to the network. The 5G worked fine. Reset the router, didn't help. Reset the modem, and I was able to connect.

Woke up this morning, the issue was back. Couldn't connect to 2G, but 5G worked. Reset both again, no fix this time. About two hours ago, the issue reversed. My 2G connects, but my 5G says, like the 2G before, 'Can't connect to this network.' Ran a speed test earlier, just to be sure there wasn't a mixup. 5G gets 20mb/s, 2G gets 5mb/s, so the router isn't mixing the two, I know that much.

Again, reset the modem, both button and power supply. Reset router. Restarted computer. I've had the computer 'forget' both networks, just so I can set the up again. I've changed the channels the 5G uses (it was set to 149 instead of auto, originally). Issue persists.

Now, my computer does see the network that I'm not connected too. Right now, it shows the 5G is up and strong. When I look into the router itself, it says it's up. I just can't connect to it.

Could it be an issue on the ISP end of things? Or just my hardware? Again, no issues up till this point. Had this modem/router since March, and this is the first time I've had any significant issues with it.

Edit: I forgot to mention that two of my family members have phones that are able to connect to the 5G network right now. It's just the computer that can't seem to.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS