Question Issues with pc in general.

Widow1

Reputable
Mar 24, 2019
19
0
4,510
0
Been having issues with mouse feeling different every day as well as game feeling extremely delayed and stuttery.
Some days games feel normal and some days they are literally unplayable.
Today I noticed that only 4 pins of my 8pin cpu cable were connected. Is there a posibility that this was causing it all along ?

MOBO : GIGABYTE B450 AORUS PRO
CPU : RYZEN 5 5600X
GPU : GIGABYTE RTX 2060 PRO OC
RAM : DDR4 3200 16GB 2x8 CL16
PSU : CORSAIR VS 550W
DRIVE : M2 970EVO PLUS
 
Last edited:

Widow1

Reputable
Mar 24, 2019
19
0
4,510
0
put it back and test it again?
Did and it feels better at the time.
But pc feels different every time I open it the past months so I'll need some more time to be sure!
I asked just in general if that can cause issues, but I guess cpu will have less power so that's definitely possible.
 

punkncat

Splendid
Ambassador
Without knowing your setup details this is pure conjecture....most of the "additional CPU power" pins on mobo are for high end CPU and OC to them. If you are running an i3/i5 non K or a non X it may not even need that additional connector.

In a case like this I would start looking at running processes, checking Event Viewer/Reliability History, Temperatures, free space on storage and things such as that. In relation to some online games it could even be an issue with ping or internet traffic at time of day. Obviously, I am just blustering since we don't know what you are working with (hint hint).
 

Widow1

Reputable
Mar 24, 2019
19
0
4,510
0
Without knowing your setup details this is pure conjecture....most of the "additional CPU power" pins on mobo are for high end CPU and OC to them. If you are running an i3/i5 non K or a non X it may not even need that additional connector.

In a case like this I would start looking at running processes, checking Event Viewer/Reliability History, Temperatures, free space on storage and things such as that. In relation to some online games it could even be an issue with ping or internet traffic at time of day. Obviously, I am just blustering since we don't know what you are working with (hint hint).

Yeah that's my bad I totally forgot about it sorrry!

My specs are the following.

MOBO : GIGABYTE B450 AORUS PRO
CPU : RYZEN 5 5600X
GPU : GIGABYTE RTX 2060 PRO OC
RAM : DDR4 3200 16GB 2x8 CL16
PSU : CORSAIR VS 550W
DRIVE : M2 970EVO PLUS

Used to have issues with internet but not anymore. My ping is stable low and I have 0 packet loss nowdays. Maybe game servers ? Used to play just fine in every hour of the day tho.
Also tests,latency and stuff always give out good results. That's why it seemed so weird my pc still have issues.
Mobo only has an 8pin. Doesn't have the extra 4pin(8pin + 4pin).
Also thanks for ur reply!
 

Widow1

Reputable
Mar 24, 2019
19
0
4,510
0
First, put the connector back.

Second, I would consider looking at RAM use and Background Processes. As mentioned before, temperature could come into play as well.

How full is your storage drive?
Yay I did right when I noticed it wasn't in place!
Temperatures are fine and ram usage too,haven't noticed anything weird. Also run memtest86 yday and had 0 errors.
Not full at all 400/465gb are free.
 

Widow1

Reputable
Mar 24, 2019
19
0
4,510
0
What resolution/framerate/sync type is your monitor?
I'm playing at native 1920x1080p,240hz,I don't use gsync/vsync they are both off.
On valorant I hit 300-400 fps average.
I have the Alienware AW2518HF

Have heard people having the same issues, I've seen 1 solve it but they hired people that optimize pcs and stuff which I can't afford right now.
Worst case scenario I'll just buy 1 in the future.
Will play tomorrow and hope that was the issue and it has been resolved.
 

punkncat

Splendid
Ambassador
I think you might consider setting a realistic framerate cap and utilize one of your sync methods to try and combat the stutter. The mouse lag remains a mystery to me.

Even so much as (perhaps) use vsync at 60 frames and a low enough quality setting to be sure you are stuck at or above that in performance. Mostly just to see if the stutter goes away.
 

Widow1

Reputable
Mar 24, 2019
19
0
4,510
0
I think you might consider setting a realistic framerate cap and utilize one of your sync methods to try and combat the stutter. The mouse lag remains a mystery to me.

Even so much as (perhaps) use vsync at 60 frames and a low enough quality setting to be sure you are stuck at or above that in performance. Mostly just to see if the stutter goes away.
Yeah the mouse lag is the biggest mystery tbh.
I've fixed the stutter in the past, but the mouse lag remains a mystery.
I'll try all that tomorrow and report back with results!
Thank you very much for ur time!
 

Widow1

Reputable
Mar 24, 2019
19
0
4,510
0
Nope tried everything and still laggy.
I noticed game feels different if I restart my monitor. Sometimes it even locks into 60hz after on/off untill i alt tab.
Trying brand new cable aswell so it seems like it isn't the cable.
 

ASK THE COMMUNITY

TRENDING THREADS