Italic Words not wanted...

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.customize (More info?)

I am having trouble in various apps with my text being Italicized without my
selecting it. If I select Italics, the font does not change. If I unselect
Italics, the font is still Italicized. Some apps such as Word, Excel appear
to be fine. What would cause this? If I transfer the file to another PC, that
PC does not see the Italics. It appears to be related to this one PC. Is it a
system setting issue or keyboard issue?
Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.customize (More info?)

"erick@cssiwv.com" <erickcssiwvcom@discussions.microsoft.com> wrote
| I am having trouble in various apps with my text being Italicized without my
| selecting it. If I select Italics, the font does not change. If I unselect
| Italics, the font is still Italicized. Some apps such as Word, Excel appear
| to be fine. What would cause this? If I transfer the file to another PC, that
| PC does not see the Italics. It appears to be related to this one PC. Is it a
| system setting issue or keyboard issue?
| Thanks

It is not a keyboard issue.

Which apps *do* exhibit the problem?

It could be that the non-italic font is corrupt, so Windows uses the closest
available. What happens if you select a different font?


Unlikely, but try...

Control Panel
Display
Appearance
Advanced

Look for any "italic" settings in all Items
 

Latest posts