G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Anyone having problems with the new version of iTunes? I noticed the
certificate was unrecognized during the install; then I received "The
ordinal 140 was not found in the dynamic link library MAPI32.dll." I
uninstalled, cleaned registry, ran system recovery to a point before 5.0
install and tried to reinstall 4.9. Now I get "The procedure entry point
cannot be found...

4.9 was running fine..I shoulda let it be!!!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

bebop wrote:
> Anyone having problems with the new version of iTunes? I noticed the
> certificate was unrecognized during the install; then I received "The
> ordinal 140 was not found in the dynamic link library MAPI32.dll." I
> uninstalled, cleaned registry, ran system recovery to a point before
> 5.0 install and tried to reinstall 4.9. Now I get "The procedure
> entry point cannot be found...
>
> 4.9 was running fine..I shoulda let it be!!!

Go here:
http://www.apple.com/support/itunes/windows/

Look for help on the product for which you are having trouble. =)
May try uninstalling/reboot/reinstalling.

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html
 

DJL

Distinguished
Jun 25, 2004
5
0
18,510
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Are you using Eudora? That was the problem on my system - Eudora replaces
mapi32.dll. Since it saves the old one, the fix is easy:

Navigate to windows\system32 and find mapi32.000
copy this file to program files\itunes
rename file (in itunes directory) to mapi32.dll

Now itunes will use the version in its own directory, and Eudora will still
have the version it needs.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have the same problem and do not use Eudora
--
bf


"djl" wrote:

> Are you using Eudora? That was the problem on my system - Eudora replaces
> mapi32.dll. Since it saves the old one, the fix is easy:
>
> Navigate to windows\system32 and find mapi32.000
> copy this file to program files\itunes
> rename file (in itunes directory) to mapi32.dll
>
> Now itunes will use the version in its own directory, and Eudora will still
> have the version it needs.
>
 

matt

Distinguished
Apr 2, 2004
321
0
18,780
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I had the same problem. Apple has clear instructions how to get rid of it:
http://docs.info.apple.com/article.html?artnum=302334

"bebop" wrote:

> Anyone having problems with the new version of iTunes? I noticed the
> certificate was unrecognized during the install; then I received "The
> ordinal 140 was not found in the dynamic link library MAPI32.dll." I
> uninstalled, cleaned registry, ran system recovery to a point before 5.0
> install and tried to reinstall 4.9. Now I get "The procedure entry point
> cannot be found...
>
> 4.9 was running fine..I shoulda let it be!!!
>
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I followed the apple instructions and found the fix file, clicked it twice
and then tried again to downlosd itunes. the setup ran but the program never
reached my program files. I got no error msg, just nothing and no itunes
--
bf


"bebop" wrote:

> Anyone having problems with the new version of iTunes? I noticed the
> certificate was unrecognized during the install; then I received "The
> ordinal 140 was not found in the dynamic link library MAPI32.dll." I
> uninstalled, cleaned registry, ran system recovery to a point before 5.0
> install and tried to reinstall 4.9. Now I get "The procedure entry point
> cannot be found...
>
> 4.9 was running fine..I shoulda let it be!!!
>
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

yes!!! mine is saying missing components so wiped it re-installed, NOTHING
its really annoying me :(


"bebop" wrote:

> Anyone having problems with the new version of iTunes? I noticed the
> certificate was unrecognized during the install; then I received "The
> ordinal 140 was not found in the dynamic link library MAPI32.dll." I
> uninstalled, cleaned registry, ran system recovery to a point before 5.0
> install and tried to reinstall 4.9. Now I get "The procedure entry point
> cannot be found...
>
> 4.9 was running fine..I shoulda let it be!!!
>
>
>
>