Question Ive enabled Fan_Stop on my Aorus b450 elite mobo yet my fans never stop running. even if its cold

Jul 23, 2020
2
0
10
0
So i built this pc around 2 months ago and when i first got it the fans were running fine. theyd stop and start when needed but recently they just wont stop. im running a coolermaster masterbox mb520 rgb case, Aorus b450 elite mobo, ryzen 5 3600 oc'd at 3.80 ghz. a gigabyte 1660 super no oc. 16 gigs vengence lpx at 3000 mhz. and im using the built in case fans and cpu fans for cooling. all of the fans have fan stop enabled in smart fan yet they never stop. really annoying as it gets really cold here sometimes and i really dont need my fans running when its like 9 degrees outside. my cpu is idling at around 32-36 degrees when not being used and in use idles around 40-50. my gpu is idling at around the same temps but gets to about 60 degrees under heavy use
 
Last edited:

Lutfij

Titan
Moderator
Are you on the latest BIOS update for your motherboard? Perhaps see if a custom fan curve/profile changes your experience. Often times the lowest point a curve can go doesn't reflect the lowest RPM a fan can go, so the minimum voltage for the fan might mean it's at half the speed of others(read, some fans don't like undervolting or some fans don't understand it).
 
Jul 23, 2020
2
0
10
0
Are you on the latest BIOS update for your motherboard? Perhaps see if a custom fan curve/profile changes your experience. Often times the lowest point a curve can go doesn't reflect the lowest RPM a fan can go, so the minimum voltage for the fan might mean it's at half the speed of others(read, some fans don't like undervolting or some fans don't understand it).
im on the latest bios. according to one of my friends its probably because my fans arent plugged into my mobo but that dosent make sense seeing as they used to stop
 

ASK THE COMMUNITY