[SOLVED] I've got new network plan of 1000 mbps and 100 uploading and it is still feeling slow

Jan 5, 2022
16
0
10
0
here is a speed test I made and all my drivers are updated and I am connected from a cable from my router to my pc
 
Jan 5, 2022
16
0
10
0
Or your router might not be able to handle the faster speeds.
I'd be checking the model of your router to see if it's capable of handling 1000 Mbps.
how do I check it? sorry I am not really a professional when its about network...:sweatsmile:
 
Last edited:
Jan 24, 2022
5
0
10
0
i might have missed this but are you using wireless or wired networking?

i see you say cable connected. Is this from the modem, to the router, to your PC? If so you need to connect directly to the modem to rule out the router. You also need to make sure you turn the modem off for a few minutes and turn it back on (unplug/plug back in). Could be a script issue.
 
Jan 5, 2022
16
0
10
0
i might have missed this but are you using wireless or wired networking?

i see you say cable connected. Is this from the modem, to the router, to your PC? If so you need to connect directly to the modem to rule out the router. You also need to make sure you turn the modem off for a few minutes and turn it back on (unplug/plug back in). Could be a script issue.
I have a router and from the router I have another thingy that he is connected to my computer, I have wire connection. if you want tell me how to send video and ill send you what exactly I have
 
Last edited:
Jan 24, 2022
5
0
10
0
I have a router and from the router I have another thingy that he is connected to my computer, I have wire connection.
You need to connect your modem directly to your computer through ethernet and check your speeds to try to isolate what is causing the slow speeds. What is "another thingy"?
 

kanewolf

Titan
Moderator
done it now, and I restored factory defaults here is speedtest better than before but still 500 missing lol
Unless you are directly connected to your primary router with an ethernet cable, there are too many unknowns. You have already identified that there is "another thingy" in the middle of your network. We need to know what that "thingy" is.
 
That video is close to unusable. Either you uploaded a really low bit rate video or youtube compressed it a lot.

The first box you call a router might just be a modem. Then again that box looks like a first generation MoCA device and not a modem.
The second white box is strange but it could just be a very small router.

Most actual routers have multiple ethernet ports and most have wifi. If the first box that has the coax cable also has wifi then it is also a router.

If you can find a part/model number on your 2 boxes and post those that way we can look the manuals up if we are lucky. This will help a lot to figure out if there are limitations in these devices.

What you will likely want to do is plug your computer directly into the first black box that has the coax.
 
Jan 5, 2022
16
0
10
0
That video is close to unusable. Either you uploaded a really low bit rate video or youtube compressed it a lot.

The first box you call a router might just be a modem. Then again that box looks like a first generation MoCA device and not a modem.
The second white box is strange but it could just be a very small router.

Most actual routers have multiple ethernet ports and most have wifi. If the first box that has the coax cable also has wifi then it is also a router.

If you can find a part/model number on your 2 boxes and post those that way we can look the manuals up if we are lucky. This will help a lot to figure out if there are limitations in these devices.

What you will likely want to do is plug your computer directly into the first black box that has the coax.
tried to connect it to the first box it worked like with the white box but than the white box stopped work, the white box has wifi 2, the model of the white box is : Air 4930.

the speed test when it connected to the modem:
 
Last edited:

kanewolf

Titan
Moderator
tried to connect it to the first box it worked like with the white box but than the white box stopped work, the white box has wifi 2, the model of the white box is : Air 4930
This is a really bad review of that unit -- https://www.stellarsolutions.it/en/airties-air-4930-wifi-router-review-probably-the-worst-wifi-router-available-on-the-market/
Everything I read, says that the Air 4930 is a WIFI extender. That means it is a WIFI link between it and the primary unit.
I think the limitation in your performance is that link. Unless you change your network hardware, you need to live with the performance you are getting.
 
Jan 5, 2022
16
0
10
0
This is a really bad review of that unit -- https://www.stellarsolutions.it/en/airties-air-4930-wifi-router-review-probably-the-worst-wifi-router-available-on-the-market/
Everything I read, says that the Air 4930 is a WIFI extender. That means it is a WIFI link between it and the primary unit.
I think the limitation in your performance is that link. Unless you change your network hardware, you need to live with the performance you are getting.
so the company sold me garbage for 150 dollars? :(

is it possible to buy other airties box and get away with that?
 
Last edited:

ASK THE COMMUNITY