JM popper question

G

Guest

Guest
Archived from groups: rec.games.pinball (More info?)

Sorry if this is a repost. Asked a couple days ago but I can't even
find the original post when I search for it. Anyway to the popper
problem...

JM glove passes self tests, home test, and works great in auto run
(including popper).

Problem is during game play the VUK won't send the ball to the glove.
It'll give me matrix clues when the ball is shot up the center into the
hole but the game just sits there until it goes into ball search (but
doesn't activate the popper). I checked the popper opto works in
switch test and it senses ball the way it should, popper solenoid also
good in test (and auto run). When I run empty ball test it knows the
ball is in the VUK and pops it out.


Did a factory reset in case case that may help but still no response
when popper is loaded. Running 1.2 software. Thanks in advance for
any suggestions,


Eric
 

ronald

Distinguished
Apr 2, 2001
68
0
18,630
0
Archived from groups: rec.games.pinball (More info?)

Do you have any X or Y errors with the hand? Does the hand pass its
test? Does the Coil fire in test mode manually?

--Ron
 
G

Guest

Guest
Archived from groups: rec.games.pinball (More info?)

Ron,

This is what is so baffling. There are no errors on the hand movement.
Got hand working well in all tests (passes self test, home test, can
drive it around all day front to back and side to side with the flipper
buttons manually, auto run loads matrix flawlessly).

I can fire the coil in solenoid test. And like I said in autorun the
ball is fired from the VUK to the glove with no issue. The opto for
the popper is good in switch edge test. It's just during the game that
there is no response from the popper.

Any ideas? Should I try a different rom eventhough there is no rom
error and it is 1.2 version which is the latest?

Eric


Ronald wrote:
> Do you have any X or Y errors with the hand? Does the hand pass its
> test? Does the Coil fire in test mode manually?
>
> --Ron
 
G

Guest

Guest
Archived from groups: rec.games.pinball (More info?)

espiller@columbus.rr.com wrote:
[CUT]

I don't have a JM, but I played a lot on VP.
Some strange question... I minded like a LOTR owner... the spinner works? If
isn't this the problem, try this.
Try to activate the popper opto, and place a ball under the hand. Then try
to play like normal. If it works, try to call the exorcist! :)

Bye!

--
The Alby87 Project

http://digilander.libero.it/alby1987/
 

Similar threads