Joining Domain

G

Guest

Guest
Archived from groups: microsoft.public.win2000.advanced_server (More info?)

Hello All,

Our company is currently running on an NT4 Server environment. All of our existing clients have no problem joining the domain and accessing the network resources (network drives, printers, Internet Access).

We have a new client who is running Windows 2000 Advanced Server on his laptop. He is able to retrieve and IP from our DHCP server (Cisco Router) and can access the Internet. He can also ping by name and IP all of the servers on our network. However, when I tried to join him to the domain, a message appears after I enter the administrative name and password:

"The following error occurred attempting to join the domain 'ITI'.:
The specified domain either does not exist or could not be contacted."

Is there some kind of compatibility issue that will not allow the Advanced Server laptop to contact and join our NT4 PDC network?

I have checked all the services and applications running on the clients laptop to make sure that there is nothing blocking network porst (firewalls, etc.)

Any suggestions or answers greatly appreciated.

Regards,
Thomas N
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.advanced_server (More info?)

Check out these articles:

http://support.microsoft.com/default.aspx?scid=kb;EN-US;256083
http://support.microsoft.com/default.aspx?scid=kb;en-us;258832

I've also seen that problem and had some success creating the accounts
manually in NT4 Server Manager and then letting the machine join... not sure
if this was just a coincidence though.



"Thomas N" <anonymous@discussions.microsoft.com> wrote in message
news:1CAEFFAC-37A4-48B1-AF80-81E755C78CD1@microsoft.com...
> Hello All,
>
> Our company is currently running on an NT4 Server environment. All of our
existing clients have no problem joining the domain and accessing the
network resources (network drives, printers, Internet Access).
>
> We have a new client who is running Windows 2000 Advanced Server on his
laptop. He is able to retrieve and IP from our DHCP server (Cisco Router)
and can access the Internet. He can also ping by name and IP all of the
servers on our network. However, when I tried to join him to the domain, a
message appears after I enter the administrative name and password:
>
> "The following error occurred attempting to join the domain 'ITI'.:
> The specified domain either does not exist or could not be contacted."
>
> Is there some kind of compatibility issue that will not allow the Advanced
Server laptop to contact and join our NT4 PDC network?
>
> I have checked all the services and applications running on the clients
laptop to make sure that there is nothing blocking network porst (firewalls,
etc.)
>
> Any suggestions or answers greatly appreciated.
>
> Regards,
> Thomas N