Info Joining server cause an internet crash

Jun 15, 2019
8
1
15
0
I live in the Neterlands,

YES! I bought a new pc so I can use my old pc as a 'server' so lets start with making it!
I live on the attic so my wifi wasn't very good at all so we fixed a cable from the modem on the main floor to the attic. Plugged in a router on bridge mode and here we go!
I wanted to make a minecraft server with portforwarding I always did that in the early days and had no problem. Now I managed to portforward correctly. Canyouseeme.org can find my port everything is ready!
But...
When I join the server starts lagging really hard I can't open a chest or crafting table or furnace. I can't even OP myselfe and NPC's are very slow moving and teleporting at the end, (This all happens in less then a second).
So I quickly leave because I know what time it is when this happens. Internet crash time! My internet go's off in the whole house no one else have internet at that point. The modem and routers are restarting I guess.
I tried many things to solve this problem like:

  • Switching router to splitter <-- didn't work.
  • Updating the software on my server pc and my normal pc. <-- didn't work.
  • Connecting other CAT cables <-- didn't work (Using CAT5 cables btw, we don't have optical fiber cables like others in the Netherlands so you can use CAT6 or above and can have more internet speed.)
  • Checking and changing stuff in the router and modem <-- didn't work.
  • Trying other versions of minecraft (By this I mean 1.14.2 or lower, bungeecord, spigot, bukkit, vanilla) <-- didn't work.
I can't log-in with localhost only my normal ip with the port behind it like: 66.249.75.158:25577 or without port. (Not my IP btw!)
I find this really weird because I made servers between like 1 or 3 years ago and it worked then. Never changed anything exccept a new pc build.

I saw another problem appear, a friend of mine runs a server aswell trough a hosting company and I couldn't join anymore when I'm connected to the bridged router is says: "Unknown host" instantly. But another friend plays on that server at that moment so that needs to be fixed aswell.

A friend told me that I had to change the CAT cables so I got more internet speed because he tought it was to low but I can't get any higher cables then CAT5 because we don't have optical fiber cables here. (Our township aren't planning to do that in our neighborhood anytime soon. While others already have that.) so this didn't work aswell.


My pc and server specs:

pc 1:
  1. Case: Thermaltake Core P5 Tempered Glass Ti Edition ATX Wall-Mount Chassis Midi Tower
  2. Power Supply: Corsair RM650x PSU / PC
  3. Processor: AMD Ryzen 7 2700x 4,3 GHz
  4. Memory: G.Skill Tridant-Z Royal Gold 3000MHZ 2x8Gb
  5. Video Card: Gigabyte GeForce RTX 2070 Gaming OC 8G
  6. HardDisks:
  • SSD: Samsung 970 EVO Plus 500GB M.2
  • HDD: Western Digital Blue WD30EZRZ 3TB
  1. Motherboard: Gigabyte X470 AORUS ULTRA GAMING
  2. Cooling:
  • Alphacool Eissturm Hurricane Copper 45 3x120mm - complete kit + Aurora LED RED reservoir ring.
  • Corsair LL120 RGB 120mm Dual Light Loop RGB LED, 3 PWM Fan Pack with Lighting Node
(This is afcourse the new PC what I've talked about!

PC 2 (Server):
  1. Processor: intel core i7 4790 3.6 GHz
  2. Memory: Curcial Ballistix Sport 16GB DDR3-1600 (2x8GB RAM)
  3. Video Card: Nvidia GTX 750 Ti 2GB
  4. Hard Disk:
  • SSD Crucial BX100, 120GB
  • SATA III, western digital green 1TB
  1. Motherboard: MSI H81M-E34
  2. Cooler:
  • Cooler Master K-380 Advanced 3.0 (Red Light)
  • 600 Watt Cooler master nutrition
(BTW: I couldn't even reset my pc (server) to reinstall windows because it tells me there is something wrong and nothing has been removed but what is wrong it doesn't tell me. So a formated my Western digital green 1TB manually and cleaned up my SSD drive. Removed all games that were on it and programs from adobe and stuff like OBS.)

- For internet we're using a company called: Ziggo so we have their modem.
- As bridged router I have the Sitecom 450N
Link: https://tweakers.net/pricewatch/279934/sitecom-wireless-gigabit-router-n450-x6-wlr-6000.html
- As splitter I have a Sitecom LN118
Link: https://tweakers.net/pricewatch/223436/sitecom-ln-118.html


SPLITTER INFO: I don't use it most of the time because it only has 100MBps I'm aware of that. But I also tried without the splitter and only working with a router but my internet still crashes with or without using it. If I use it Im instantly connected to the modem so I keep my IP adres from the modem but have 85 download speed.
If I don't use my splitter and plug my ethernet cable in to the router, and my router is straight connected to the modem I recieve a 250 Download speed and thats the max we can get without optical fiber cables so thats good.

ROUTER BTW: I don't think its my router for the internet crashing problem because when I directly connect to the modem and try to connect to my server it will crash aswell and the hole internet go's down when I'm plugged into my router or modem that doesn't matter. But on the otherhand, about the "unknown host" thing. I think thats one of the things that is in the router settings but I just don't know what I have to do with it or were I have to look to fix it. Becuase when Im directly connected to the modem it is working and I can join.


So.. I need help from someone who knows were I have to look or what type of problem this is. If someone can help me that would be very appreciated!
If you need more information, feel free to ask!
 
Jun 15, 2019
8
1
15
0
The problem was that I created a loop on my own network so my internet went down. I had to join my IPV4 adres with my port behind it. And other players from outside of my network have to join with my global ip adres.
This is the fix for me.
 

ASK THE COMMUNITY