[SOLVED] Just bought a 1080 FE off ebay and having some strange issues....

Meme Machine

Commendable
Jan 8, 2017
9
0
1,510
0
So, I just sold my own zotac 1060 6gb and upgraded to a 1080 off ebay. I just got it today and installed it with no issues, it powers on just fine, I get a display, and that all works. The problem is, though, that on my 144hz monitor it's locked at 64 hz, and my secondary monitor isn't even detected. I had no issues with this before, and I can't even download drivers or update them at all. Any time I try downloading video card drivers, it simply says it failed to install, along with the fact that no sound is available through my headset due to that not being detected either. My monitor is listed on the devices as a Generic Non-PnP monitor.
 

Meme Machine

Commendable
Jan 8, 2017
9
0
1,510
0


just downloaded it and when I tried running it I got an error message, it said "An unrecoverable error has occurred @0xAB01F3 in GPU-Z. Do you want to submit the crash information to the developer?"

I've been going around and deleting a bunch of folders titled NVIDIA in my program files, too, as the website said to try and uninstall everything nvidia related when trying to get new drivers
 

Meme Machine

Commendable
Jan 8, 2017
9
0
1,510
0


It was just 1 listing, so once I bought it the listing was removed because he had no other cards to sell unfortunately, didn't look very suspicious though he had the original box which I recieved
 

Meme Machine

Commendable
Jan 8, 2017
9
0
1,510
0


power supply is a corsair rmx 850 watt, yes I tried using DDU to uninstall driver remnants, and I don't have another pc to test with. Though, not sure if this could have caused any problems, while deleting folders for NVIDIA related things, I deleted EVERYTHING on my pc related to NVIDIA. I'm wondering if that possibly causes an issue to downlaod drivers because there's no pathway for the file to go to?
 

ASK THE COMMUNITY

TRENDING THREADS