Question Just built PC freezes when boots, GPU heats up.

Sep 13, 2020
11
0
10
0
Hi,

This is my first build that i have done from 0.
I've got:
Intel i9 9900k
Msi Gtx 1070ti armor
Corsair venegence 3200mhz 32GB
Mobo: MSI mpg z390 gaming plus
Cooling is H150i pro
Psu corsair 1200w (dont judge got it new for a price of a 650w)
M2 aourus 512gb
Ssd samsung 256gb
SanDisk 126gb
Hdd barracuda 1tb.

(Samsung ssd got windows 10 on it as I was told it would be fine just to take it over to new pc, as it will recognise and download drivers itself)

When I try to boot the pc with the gpu I get past the mobo bios, but when it gets to Windows boot up the screen just freezes (the screen works perfectly fine)

While the gpu is plugged in the mobo, it starts to heat up. I wanted to try and reinstall the drivers but I can't get to it...

I tried many ways to pass this but I don't know what to do, as probably where I can probably go, is the bios.
I tried to take out one ram but thats the same thing.
Tried the windows recovery tool of a USB but that freezes.
Tried to run even an dvd windows 7 installation but again it freezes.
Tried to take out the samsung ssd where is the windows 10, and potentially install windows 7, but then it just freezes on the msi logo.

I took out the gpu and switched to the integrated gpu in the cpu, but nothing at all comes up just a blank screen. (The monitor has connection to the mobo as it tells me its getting signals)

Any solution? As I said I probably can only access bios.
 
Sep 13, 2020
11
0
10
0
Hi,

This is my first build that i have done from 0.
I've got:
Intel i9 9900k
Msi Gtx 1070ti armor
Corsair venegence 3200mhz 32GB
Mobo: MSI mpg z390 gaming plus
Cooling is H150i pro
Psu corsair 1200w (dont judge got it new for a price of a 650w)
M2 aourus 512gb
Ssd samsung 256gb
SanDisk 126gb
Hdd barracuda 1tb.

(Samsung ssd got windows 10 on it as I was told it would be fine just to take it over to new pc, as it will recognise and download drivers itself)

When I try to boot the pc with the gpu I get past the mobo bios, but when it gets to Windows boot up the screen just freezes (the screen works perfectly fine)

While the gpu is plugged in the mobo, it starts to heat up. I wanted to try and reinstall the drivers but I can't get to it...

I tried many ways to pass this but I don't know what to do, as probably where I can probably go, is the bios.
I tried to take out one ram but thats the same thing.
Tried the windows recovery tool of a USB but that freezes.
Tried to run even an dvd windows 7 installation but again it freezes.
Tried to take out the samsung ssd where is the windows 10, and potentially install windows 7, but then it just freezes on the msi logo.

I took out the gpu and switched to the integrated gpu in the cpu, but nothing at all comes up just a blank screen. (The monitor has connection to the mobo as it tells me its getting signals)

Any solution? As I said I probably can only access bios.
I forgot to say that GPU fans aren't running probably. They run for a while when pc turned on and stop.
 
Sep 13, 2020
11
0
10
0
Hi,

This is my first build that i have done from 0.
I've got:
Intel i9 9900k
Msi Gtx 1070ti armor
Corsair venegence 3200mhz 32GB
Mobo: MSI mpg z390 gaming plus
Cooling is H150i pro
Psu corsair 1200w (dont judge got it new for a price of a 650w)
M2 aourus 512gb
Ssd samsung 256gb
SanDisk 126gb
Hdd barracuda 1tb.

(Samsung ssd got windows 10 on it as I was told it would be fine just to take it over to new pc, as it will recognise and download drivers itself)

When I try to boot the pc with the gpu I get past the mobo bios, but when it gets to Windows boot up the screen just freezes (the screen works perfectly fine)

While the gpu is plugged in the mobo, it starts to heat up. I wanted to try and reinstall the drivers but I can't get to it...

I tried many ways to pass this but I don't know what to do, as probably where I can probably go, is the bios.
I tried to take out one ram but thats the same thing.
Tried the windows recovery tool of a USB but that freezes.
Tried to run even an dvd windows 7 installation but again it freezes.
Tried to take out the samsung ssd where is the windows 10, and potentially install windows 7, but then it just freezes on the msi logo.

I took out the gpu and switched to the integrated gpu in the cpu, but nothing at all comes up just a blank screen. (The monitor has connection to the mobo as it tells me its getting signals)

Any solution? As I said I probably can only access bios.
 
Sep 13, 2020
11
0
10
0
windows 7 not supported. do new windows 10 install
update the bios
test with just 1 stick of ram.
is that psu used?
check for bend pin on the socket?
Psu Was only used by me in my previous setup for 3 months
For some reason I sense that its the gpu. Its shouldn't heat up. And fans work only for about 10 sec.
The pins aren't bent I even switched the psu cable out.
As I said. Yes I have tried with one ram nothing.
When i update bios won't something bad happen to it? Normally I should be able to boot up without new bios version
 

ASK THE COMMUNITY