Question Just Installed Intel 660p Series M.2 PCI-E SSD and now my HDD isn't being read.

May 16, 2019
15
0
10
0
Ok so i just upgraded my computer by buying an SSD (Specifics Listed Below) and when i installed it and booted my computer back up I was brought to the BIOS screen and the only hard drive viewable was the newly installed drive and not my old one with my OS on it.

Here is what I've tried:
  1. installed the SSD into the PCI-E M.2 slot and moved my GPU into the second GPU slot. When i booted the computer up, all that came up was the bios and the option to boot from the new SSD (which had nothing on it)
  2. I then tested to see what would happen if i moved the GPU back into slot 1 with the new SSD still plugged in. The result was not being able to boot from any drive.
  3. Then I removed the SSD and my computer booted normally and everything was ok but i would still like to use the SSD and I'm not sure what to try.
Intel 660p Series M.2 2280 512GB PCI-Express 3.0 x4 3D NAND Internal Solid State Drive (SSD)
 

USAFRet

Titan
Moderator
My motherboard is ROG Strix B350-F gaming

*5 When a SATA / PCIE mode M.2 device is installed, the M.2 Socket shares bandwidth with the SATA6G_5/6 ports.

Currently your original drive is connected in the SATA 5 or 6 port?
Change it to a different one.
 
May 16, 2019
15
0
10
0
Just updating, my problem did turn out to be which sata ports my hard drive was attached to. Switched that and installed the M.2 and everything worked out.
 

ASK THE COMMUNITY

TRENDING THREADS