Question Just upgraded AMD, My pc sounds like a jet engine

klaudmjj

Reputable
Apr 28, 2017
74
3
4,645
1
As title says, I've just upgraded to AMD RX 580 from a GTX 1050ti. One issue I have is that when I loaded in a game (rust) the fans jumped up to 100% just sitting in the menu. GPU temp was at 65c. FPS in the menu was around 160. the gpu load was on 100%
The problem I'm having is that after I quit the game the fans stay on 100% and don't go back down. I'm new to AMD, I haven't changed any settings apart from putting on the high-performance plan on windows.
My question is, how do I reduce the GPU load when nothing is actually happening, such as when sitting in a game menu, and how do I make the fans stop on this thing after I stop playing games. Thank you
 
As title says, I've just upgraded to AMD RX 580 from a GTX 1050ti. One issue I have is that when I loaded in a game (rust) the fans jumped up to 100% just sitting in the menu. GPU temp was at 65c. FPS in the menu was around 160. the gpu load was on 100%
The problem I'm having is that after I quit the game the fans stay on 100% and don't go back down. I'm new to AMD, I haven't changed any settings apart from putting on the high-performance plan on windows.
My question is, how do I reduce the GPU load when nothing is actually happening, such as when sitting in a game menu, and how do I make the fans stop on this thing after I stop playing games. Thank you
You can use MSI Afterburner to set a custom fan profile for your graphics card.
 
My question is, how do I reduce the GPU load when nothing is actually happening, such as when sitting in a game menu,
This is annoying. Games now render menus and stuff like and it uses 100% load on the GPU. I wish they wouldn't but I don't think they care about my opinion lol

The only thing you can do is set a frame rate limit, or set Vsync on if you have a normal 60Hz monitor.
The best thing to do is not let the game sit in the menu, just quit and reload the game when you want to play.
 

klaudmjj

Reputable
Apr 28, 2017
74
3
4,645
1
Maybe it is in their driver, the option to set a custom fan curve. I don't know I use an Nvidia card with a giant heatsink it is always quiet.
I think I found the issue, the Min acoustic level was maxed out, and the card would boost its fan speed to reduce temperature to always keep it at that clock speed. Even if it drops by one mhz. I turned that down to like 800 and the card is no longer at max, however I still want to set a custom fan profile for this thing as its just so god damn loud.
 

ASK THE COMMUNITY

TRENDING THREADS