[SOLVED] Just upgraded to a ryzen 5 3600 and the temps are weird

Jun 2, 2020
1
0
10
0
It's hard to describe but when playing a game the fan will ramp up for a couple of seconds then it will calm down... 10 seconds later same thing. Rinse and repeat. And the temps graph literally looks like spikes. The temps shoot up, the fan ramps up, the temps go down immediately and then the fan slows down... and then the temps go up. Im using an aftermarket cooler and when installing it I did notice that I put a bit to much thermal paste but i really dont think it's that.
 
Based on that alone, it can be hard to say there actually is a problem beyond fan noise when fans ramp up commensurate with clock speeds and core temps, as WIndows can induce loads jumping from idle to 80-90% load quickly just with file indexing, syncing of cloud storage, downloading Windows updates, etc...

(You might try ramping the fan cooling curve up to at least medium/medium high to stay ahead of it, perhaps mitigating the constant spin up/down cycle...)

I'd at least monitor the assorted software tools to confirm that temps seem to spike only when clock speed jumps to 3.8-4.0 GHz during the execution of assorted tasks within task manager opening/closing...
 
Last edited:
Based on that alone, it can be hard to say there actually is a problem beyond fan noise when fans ramp up commensurate with clock speeds and core temps, as WIndows can induce loads jumping from idle to 80-90% load quickly just with file indexing, syncing of cloud storage, downloading Windows updates, etc...

(You might try ramping the fan cooling curve up to at least medium/medium high to stay ahead of it, perhaps mitigating the constant spin up/down cycle...)

I'd at least monitor the assorted software tools to confirm that temps seem to spike only when clock speed jumps to 3.8-4.0 GHz during the execution of assorted tasks within task manager opening/closing...
 
Last edited:

kanewolf

Titan
Moderator
It's hard to describe but when playing a game the fan will ramp up for a couple of seconds then it will calm down... 10 seconds later same thing. Rinse and repeat. And the temps graph literally looks like spikes. The temps shoot up, the fan ramps up, the temps go down immediately and then the fan slows down... and then the temps go up. Im using an aftermarket cooler and when installing it I did notice that I put a bit to much thermal paste but i really dont think it's that.
Did you do a clean OS install on this build? What does RyzenMaster say for your temps?
What are you using for cooling?
 

ASK THE COMMUNITY

TRENDING THREADS