===== K9N SLI Platinum vs Win2K =====


Mar 7, 2007
Let start with the machine specification:

CPU : AMD Athlon 64 x2 dual core Processor 3800+
Motherboard : MSI K9N SLI Platinum motherboarb with NVIDIA nForce 570 SLI Chipset Based.
Ram : 1GB
Display: ATI Radeon X1300
HDD: Western 160 Gb

The software I installed:

Windows 2000 Advanced Server + Service Pack 4
tomcat 5.0.28
IBM DB2 7.2 + FixPack7
IBM Websphere Application Server
IBM Websphere MQ

the problem is that I got error messages a lot in Event viewer and all messages are the same:

The driver detected a controller error on \Device\Harddisk0\DR0.

I got about a hundred of these same error messages and my machine seem lazy

Sometime I could not even open a windows exploror or notepad. Sometime I tried to open the property window of some services such as DB2 but the property window did not come out. However, when I want to close the service window it said the property window has not been closed yet. But I dont have any other windows to close. I then have no choice but to restart my machine.

Upon restarting after I logon to the system I got a lot of popup error message as follow:

0xc0000142 Atiptaxx.exe
0xc0000142 jusched.exe
0xc0000142 ALCMTR.exe
0xc0000142 RTHDCPL.exe
0xc0000142 INTERNAT.exe
0xc0000142 WZQKPICK.exe
0xc0000142 DB2NQ.exe
0xc0000142 JUCHECK.exe
0xc0000142 AMQMTBRN.exe

And all resources on the internet suggested that the problem is that the windows 2000 can not bear more than 137 GB HDD. I will have to install SP3 but I have already installed SP4!!!

I tried to run diagnose on my hard drive, partition and format it on other XP machine, and finally threw 160 GB away and instead use 80 GB hard drive

not thing seem to work so far. Any idea?

Oh by the way, My machine is relatively new, couple month old, and this too big hard drive issue was not less-than-couple-of-year problem.

IMHO neither do my win2k sp4 nor my bios can be too old to support this 160 GB HDD. Beside, the problem's still there when I changed hdd to 80GB.

Is there anything to do with incompatibility between hardware, mainboard and VGA, perhaps?

Could it be my Harddirve or mainboard mailfunctioning? In fact I have 2 identical machines in my office and they both have the same problem. Am I that unlucky that both machines' hdd and/or mainboard got this problem?

oh please help ..


Apr 23, 2007
You have to slipstream the service pack into the Win2K install CD. I had to do this with my computer. With WinXp SP1, it would not recognize above 137 gigs, just like yours. I slipstreamed XPSP2 and made a new burnable XP install disk. Problem solved, all 500 gigs show now!

Heres the guide I used to do it.


Edit: I should probably add, that I tried installing XPSP1 first and then installing SP2, and it still would not recognize the HD as 500gb, so I've been down the same road. I think if you slipstream the SP4 into it, the problems will most likely go away.


I used to use Win2000 with SP4, and it had a small trouble with my 250GB SATA drive. You need 3 things to use drives over 137GB. A bios that supports drives that large, either win2000 with at least SP3, or XP with SP1, and a registry entry. The registy entry was the part that I was missing. Once I added the registry entry, it saw the whole drive.

I'm not sure thats the source of your problems. As you noted, the problems persist on the 80GB drive. I would suggest a antivirus sweep, but I'm sure you reloaded windows when you switched drives. Frankly, I believe it might be the controller. You haven't mentioned if your using PATA or SATA drives. See if you can borrow a PCI IDE card from someone, and use that. If the problems disappear, then there is something wrong with the controller on the motherboard.


Jan 24, 2007
Google says ati*** is a catalyst control panel file, jusched is a java updater, I didn't check the rest. I'd just partition that drive anyway if you don't have 2 physical drives. Always good to have drivers and such on another partition, unless you have a real need for a 160 GB OS drive. Once it's up and running, then you can install the service packs. You did install all your motherboard etc. drivers on the 80 GB drive when you tried it?

Edit:I don't use the catalyst control center app. Just the driver. Just my preference as it seemed a cycle hog. Have they fixed that?