Question Kernel panic when booting past BIOS Asus B85M-G Motherboard

Jan 5, 2020
3
0
10
0
I was using my computer as normal for 3 years, when suddenly the computer switched off (after updating Adobe Flash). My CPU temperatures are generally between 30 and 60 degrees, so I don't think this was temperature related. I have ASUS B85M G motherboard and Intel core i5 4th gen

Now my computer can boot into BIOS, but kernel panics (for Ubuntu)/ BSOD (page fault in non paged area)(For Windows) if I boot into anything else.
CPU and RAM are set to stock settings in the BIOS.

In order to pinpoint the problem, I have tried the following things, all of which resulted in the same problem:
  • Booting Windows 10 from the SATA (BSOD, freeze or instant reboot)
  • Booting Windows 10 installation media (BSOD, freeze or instant reboot)
  • Booting from Ubuntu Live USB (kernel panic)
  • Plugging out the SSD
  • Using different RAM
  • Disabled/enabled memory remapping in BIOS
  • Updated BIOS no improvement
  • Uninstalled adobe flash (updated before the crash) at one time when i could boot into windows from safe mode. after that not booting in safe mode also
  • cleared CMOS no change
  • I dont have GPU, only using onboard graphics.
The above leads to me to induce that there is a serious hardware problem in either the motherboard or the CPU.

Does anyone have any clues to where the issue is, or what I could try to further narrow down the issue? Please help...
 

Lutfij

Titan
Moderator
Which BIOS version are you currently on? We have a lot of folks who say they've updated to the latest but they've missed a latter revision to the BIOS. You speak of Windows 10, which version are you currently on? I assume you used Windows Media Creation Tools to create your bootable installation media?

List your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Include the make and model of the PSU, and it's also 3 years old?
 
Jan 5, 2020
3
0
10
0
BIOS version is 3602.

I made Windows 10 (year2018 version ) and Ubuntu 16.04.1 bootable usb both using Rufus when tried to reinstall, also tried to reinstall using my windows 7 dvd

I was using Windows7 ultimate for 4 years and the problem happened.

specs :
CPU: Intel 3.1 GHz LGA 1150 i5 4440 Processor
Motherboard: Asus B85M-G
Ram: 2* Corsair Vengeance DDR3 4 GB (Single Channel) PC DRAM
SSD/HDD: Seagate 2TB Barracuda
GPU:Nil
PSU: Zebronics ZEB 450W VALUE 450 Watts
Chassis:Zebronics Poise
OS: Windows 7 ultimate

Yes PSU is also 3 years old (i checked the volatages, they seems normal)
cpu temp: 41C
cpu input voltage: 1.73V
cpu core voltage: 0.99V

I even checked with other PSU but that is also 5 years old
... all the parts are 3 years old.

Thank you for you reply.....
 

ASK THE COMMUNITY