Question Kernel power Event ID 41 Task 63

Jul 28, 2021
3
0
10
0
Since a few days i am getting Kernel Power Event ID 41 Task 63 and my PC just turns off but my RGB from my memory stays on and need to use the switch of the PSU in the back to reset and turn it back on.

Specs:

MB: MSI MPG X570 Gaming Plus
CPU: Ryzen 7 3800X
Mem: Corsair Veng. RGB Pro D416GB 3600-18
GPU: Gigabyte 2070 Super Windforce OC
M2: Samsung 970 Evo Plus 1TB
HDD: Seagate Baracuda 2TB
PSU: Corsair RM850
Case Sharkoon Elite Shark CA200M
AIO: Corsair H100i Platinum

Fans: 3 case fans front blowing in, 1 back of case going out, 2 fan on AIO going out (top of the case)

Benchmark: MSI MPG X570 GAMING PLUS (MS-7C37) Performance Results - UserBenchmark

All Temps are good
All drivers Updated
Windows 10 also Up to date
Reset GPU OC to defealt settings
Set power setting to AMD Ryzen Balanced, including HD turn off and sleep to 0 sec and minimum CPU state to 5% and max was already at 100%

I am out of ideas and otions, also not sure what the problem can be, but it started happening a few days back and i didnt updated or installed anything except playing some games like New World Beta, SWTOR and GTA 5.

ps. even if i have my pc idle it crashes sometimes while i am for example chatting (text only) on discord or just browsing the web/YT
 
Last edited:

Bob.B

Commendable
Feb 8, 2021
1,666
205
1,740
44
Since a few days i am getting Kernel Power Event ID 41 Task 63 and my PC just turns off but my RGB from my memory stays on and need to use the switch of the PSU in the back to reset and turn it back on.

Specs:

MB: MSI MPG X570 Gaming Plus
CPU: Ryzen 7 3800X
Mem: Corsair Veng. RGB Pro D416GB 3600-18
GPU: Gigabyte 2070 Super Windforce OC
M2: Samsung 970 Evo Plus 1TB
HDD: Seagate Baracuda 2TB
PSU: Corsair RM850
Case Sharkoon Elite Shark CA200M
AIO: Corsair H100i Platinum

Fans: 3 case fans front blowing in, 1 back of case going out, 2 fan on AIO going out (top of the case)

Benchmark: MSI MPG X570 GAMING PLUS (MS-7C37) Performance Results - UserBenchmark

All Temps are good
All drivers Updated
Windows 10 also Up to date
Reset GPU OC to defealt settings
Set power setting to AMD Ryzen Balanced, including HD turn off and sleep to 0 sec and minimum CPU state to 5% and max was already at 100%

I am out of ideas and otions, also not sure what the problem can be, but it started happening a few days back and i didnt updated or installed anything except playing some games like New World Beta, SWTOR and GTA 5.

ps. even if i have my pc idle it crashes sometimes while i am for example chatting (text only) on discord or just browsing the web/YT
Are you OC'ing the cpu?
Looks like your locked at all core turbo.
Your bios seems a bit behind perhaps update that.
Also get the chipset driver if it's newer than what you have.
 
Jul 28, 2021
3
0
10
0
Are you OC'ing the cpu?
Looks like your locked at all core turbo.
Your bios seems a bit behind perhaps update that.
Also get the chipset driver if it's newer than what you have.
nop, not OCing the CPU

will try and update the bios, just never done a bios update before.
 
Jul 28, 2021
3
0
10
0
Update:

Updated the Bios and chipset driver aswell, no change.

Found out that if i am starting the PC up in the morning all is well i can even game (have played SWTOR for a few hrs on Thursday), but if i leave it running for a longer time (5+hrs) when i gonna play some games after that time then the crashes happens again.
Also if i dont game but do other stuff all is fine now.

Also after that the pc was on for a longer periode of time if i do the userbenchmark then at the time the plane flying around a globe comes on my screen the PC crashes, but if i do the same test on a fresh startup in the morning then all is fine.

So my conclusion is that there is something wrong with the GPU which isnt showing in the temps, So i am sending my 2070 Super back for warranty to let it be checked

Will update this post when i get my card back.
 

ASK THE COMMUNITY