keyboard error on boot - I'm baffled

G

Guest

Guest
Archived from groups: alt.comp.hardware.homebuilt (More info?)

I have 3 computers connected by a USB 4-port KVM switch to an IBM
Media Access Pro USB Keyboard

Each machine has--

Asus A7N8X mainboard
PC2700 RAM, Crucial -- 256 and 512 sticks
XP2700+ cpu
BIOS has identical settings in all three
at least a 450w PSU

The keyboard works on two machines, but not the third. On boot, I get
"Keyboard error or no keyboard present"

I've tried switching the cables on the KVM box and have hooked the
keyboard directly to each USB port on the thrid machine, all with the
same non-result.

To test the USB ports, I stuck a bluetooth dongle into each -- it
lights up, so I know the ports are getting power.

A different USB keyboard yields the same result - two machines see it,
the third does not.

A ps2 keyboard is recognized by the third machine.

The problem is new. It began after replacing a stick of 256 memory
witth a 512. The 512 is from another machine, is known to be good, and
shows no problems when I run the full memory test in SystemSuite v5.
I don't think that could have anything to do with the problem --
coincidence I think -- but to make sure, I changed back to the
original memory. No change.

Does anyone have any ideas on this? I don't know what else to do.
 
G

Guest

Guest
Archived from groups: alt.comp.hardware.homebuilt (More info?)

ravic wrote:
> I have 3 computers connected by a USB 4-port KVM switch to an IBM
> Media Access Pro USB Keyboard
>
> Each machine has--
>
> Asus A7N8X mainboard
> PC2700 RAM, Crucial -- 256 and 512 sticks
> XP2700+ cpu
> BIOS has identical settings in all three
> at least a 450w PSU
>
> The keyboard works on two machines, but not the third. On boot, I get
> "Keyboard error or no keyboard present"
>
> I've tried switching the cables on the KVM box and have hooked the
> keyboard directly to each USB port on the thrid machine, all with the
> same non-result.
>
> To test the USB ports, I stuck a bluetooth dongle into each -- it
> lights up, so I know the ports are getting power.
>
> A different USB keyboard yields the same result - two machines see it,
> the third does not.
>
> A ps2 keyboard is recognized by the third machine.
>
> The problem is new. It began after replacing a stick of 256 memory
> witth a 512. The 512 is from another machine, is known to be good, and
> shows no problems when I run the full memory test in SystemSuite v5.
> I don't think that could have anything to do with the problem --
> coincidence I think -- but to make sure, I changed back to the
> original memory. No change.
>
> Does anyone have any ideas on this? I don't know what else to do.
>
>
Go back into your CMOS Setup and turn 'ON' USB support for Keyboard?!
 
G

Guest

Guest
Archived from groups: alt.comp.hardware.homebuilt (More info?)

On Sat, 10 Apr 2004 11:09:49 GMT, Patrick <pberry26@yahoo.com> wrote:

(snip)
>>
>>
>Go back into your CMOS Setup and turn 'ON' USB support for Keyboard?!

USB Support is turned on in the BIOS for all three machines, including
the one not accepting the keyboard
 
G

Guest

Guest
Archived from groups: alt.comp.hardware.homebuilt (More info?)

On Sat, 10 Apr 2004 09:27:08 -0600, ravic <ravic@ravic.com> put finger
to keyboard and composed:

>On Sat, 10 Apr 2004 11:09:49 GMT, Patrick <pberry26@yahoo.com> wrote:
>
>(snip)
>>>
>>>
>>Go back into your CMOS Setup and turn 'ON' USB support for Keyboard?!
>
>USB Support is turned on in the BIOS for all three machines, including
>the one not accepting the keyboard

Does the USB port work with other USB devices?


- Franc Zabkar
--
Please remove one 's' from my address when replying by email.
 
G

Guest

Guest
Archived from groups: alt.comp.hardware.homebuilt (More info?)

On Sun, 11 Apr 2004 06:29:58 +1000, Franc Zabkar
<fzabkar@optussnet.com.au> wrote:

>On Sat, 10 Apr 2004 09:27:08 -0600, ravic <ravic@ravic.com> put finger
>to keyboard and composed:
>
>>On Sat, 10 Apr 2004 11:09:49 GMT, Patrick <pberry26@yahoo.com> wrote:
>>
>>(snip)
>>>>
>>>>
>>>Go back into your CMOS Setup and turn 'ON' USB support for Keyboard?!
>>
>>USB Support is turned on in the BIOS for all three machines, including
>>the one not accepting the keyboard
>
>Does the USB port work with other USB devices?
>
>
>- Franc Zabkar

A USB mouse works in each of USB port of the machine
 

Similar threads


ASK THE COMMUNITY