Question Keyboard input lag after getting Ryzen 5 3600 and B450 Aorus pro

Sep 22, 2020
7
0
10
0
Hello, just installed my new components and im noticing input lag from my keyboard, like sometimes some keys get pressed down like 10 times instead of 1 or not responding after pressing it down once. It happens in gaaaaaaaaaaaaaaaame (those a were caused by the lag, just wanted you to show what i mean) too, like when i played warzone my character would keep walking in one direction after i let go of my keys or key straight up not working for some time in LoL. It cannot be the keyboard, because it was working fine on my old i5-6600 like 1 day ago. I reinstalled windows 2 times already. Please help.
 

logainofhades

Titan
Moderator
Did you install windows, using the latest version, from Microsoft's media creation tool? It sounds like you used an old installer. I had similar issues, when I first built my Ryzen setup, and it was because I had an install version that was a good 3-4yrs old, that I had used for my 6700k. Doing a fresh install, with a current version, fixed my issues.
 
Reactions: Peter Kay
Sep 22, 2020
7
0
10
0
Did you install windows, using the latest version, from Microsoft's media creation tool? It sounds like you used an old installer. I had similar issues, when I first built my Ryzen setup, and it was because I had an install version that was a good 3-4yrs old, that I had used for my 6700k. Doing a fresh install, with a current version, fixed my issues.
Im not sure. Shouldnt it work how its supposed to when i update windows?
 
Sep 22, 2020
7
0
10
0
Windows is weird like that. Even after updates, I still had issues.
Just re-installed my windows using the latest version, from Microsoft's media creation tool, still have the same issue. Could it maybe be a BIOS setting or maybe the Motherboard is just faulty? I bought this used but the guy seemed really nice and i dont want to believe that the motherboard could be faulty...
 
Sep 22, 2020
7
0
10
0
Just did the cmos reset, still the same issue. The cpu temps do be looking kinda weird, jumpiing around 45 and 60 on idle right now, but didnt go over 80 when i was gaming before.
Just a quick note, i have a really bad airflow and everything barely fits inside the case, maybe thats causing the temp to jump around?
 

ASK THE COMMUNITY

TRENDING THREADS