Keyboard Shift 2 = " , not @

Status
Not open for further replies.

stewee

Distinguished
Jan 23, 2011
1
0
18,510
I've looked at all tabs for region and language and keyboard settings and all are set to English-US. Where else should i look to correct the keyboard output?
 
Well that is the only place I know of that has those settings! If you look it up do you have another code page (language) installed? It would be under details on the language tab.
I have three installed on all my computers and have a little icon on the task bar where I can change between Languages to get all the special character that belong to the extra ones.
 
Status
Not open for further replies.