[SOLVED] KMODE_EXCEPTION_NOT_HANDLED, and Dogwatch

Aug 22, 2020
4
0
10
0
Hello

So my pc has been experiencing blue screen just now. The couple of days back it was ok and no bluescreens happened, so i searched the internet on what should i do to do stuff but the blue screen is still occuring. Blue screens occur when im just doing some browsing in the web but it doesnt blue screen when i play games. Here is the minidumps and i hope it can help with you guys

my pc is a
msi a320m v2 pro
8gb 2400mhz ddr4 memory hyperx
1tb seagate hdd
gt1030
amd ryzen 2600x
and a 450w psu


HERE IS THE LINK OF THE MINIDUMPS
http://www.mediafire.com/file/84x1nkr6ut98ajc/Minidumps.rar/file
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
58,461
4,748
161,190
10,359
I should have been able to guess that one :)

Dumps aren't being helpful, so I will suggest old drivers that may have replacements
Logitech gaming software may be replaced by G Hub, depending on age of hardware. - https://www.logitechg.com/en-au/innovation/g-hub.html

check you have latest Occulus drivers

Does the game use Vanguard as we have seen vgk.sys cause BSOD in the last few weeks. I assume ram isn't running at 3200. It shows as 2400 in bios, just checking.

Newer version of lan driver - https://www.realtek.com/en/component/zoo/category/network-interface-controllers-10-100-1000m-gigabit-ethernet-pci-express-software

I have seen newer Nvidia drivers cause errors for 10 series cards but I don't normally see IRQ errors tied to Nvidia, so wait and see.
 

gardenman

Distinguished
Moderator
Hi, I ran the dump files through the debugger and got the following information: https://jsfiddle.net/b60a2mn1/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.
File information:040990-50359-01.dmp (Aug 22 2020 - 09:58:01)
Bugcheck:KMODE_EXCEPTION_NOT_HANDLED (1E)
Probably caused by:ntkrnlmp.exe (Process: RiotClientUx.e)
Uptime:0 Day(s), 0 Hour(s), 15 Min(s), and 25 Sec(s)

File information:082220-49609-01.dmp (Aug 22 2020 - 09:35:24)
Bugcheck:DPC_WATCHDOG_VIOLATION (133)
Probably caused by:ntkrnlmp.exe (Process: svchost.exe)
Uptime:0 Day(s), 1 Hour(s), 58 Min(s), and 58 Sec(s)

File information:082220-38796-01.dmp (Aug 22 2020 - 06:31:19)
Bugcheck:KMODE_EXCEPTION_NOT_HANDLED (1E)
Probably caused by:memory_corruption (Process: System)
Uptime:0 Day(s), 0 Hour(s), 07 Min(s), and 22 Sec(s)

File information:082220-27500-01.dmp (Aug 22 2020 - 06:01:37)
Bugcheck:IRQL_NOT_LESS_OR_EQUAL (A)
Probably caused by:memory_corruption (Process: System)
Uptime:0 Day(s), 0 Hour(s), 05 Min(s), and 04 Sec(s)

File information:082220-26703-01.dmp (Aug 22 2020 - 05:50:20)
Bugcheck:IRQL_NOT_LESS_OR_EQUAL (A)
Probably caused by:memory_corruption (Process: System)
Uptime:0 Day(s), 0 Hour(s), 07 Min(s), and 41 Sec(s)
Possible Motherboard page: https://www.msi.com/Motherboard/A320M-PRO-M2-V2
You are using BIOS 3.4W (which isn't listed on the page). Maybe I have the wrong page, or the BIOS was removed from the page and replaced with a Beta.

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
58,461
4,748
161,190
10,359
I should have been able to guess that one :)

Dumps aren't being helpful, so I will suggest old drivers that may have replacements
Logitech gaming software may be replaced by G Hub, depending on age of hardware. - https://www.logitechg.com/en-au/innovation/g-hub.html

check you have latest Occulus drivers

Does the game use Vanguard as we have seen vgk.sys cause BSOD in the last few weeks. I assume ram isn't running at 3200. It shows as 2400 in bios, just checking.

Newer version of lan driver - https://www.realtek.com/en/component/zoo/category/network-interface-controllers-10-100-1000m-gigabit-ethernet-pci-express-software

I have seen newer Nvidia drivers cause errors for 10 series cards but I don't normally see IRQ errors tied to Nvidia, so wait and see.
 
Aug 22, 2020
4
0
10
0
I should have been able to guess that one :)

Dumps aren't being helpful, so I will suggest old drivers that may have replacements
Logitech gaming software may be replaced by G Hub, depending on age of hardware. - https://www.logitechg.com/en-au/innovation/g-hub.html

check you have latest Occulus drivers

Does the game use Vanguard as we have seen vgk.sys cause BSOD in the last few weeks. I assume ram isn't running at 3200. It shows as 2400 in bios, just checking.

Newer version of lan driver - https://www.realtek.com/en/component/zoo/category/network-interface-controllers-10-100-1000m-gigabit-ethernet-pci-express-software

I have seen newer Nvidia drivers cause errors for 10 series cards but I don't normally see IRQ errors tied to Nvidia, so wait and see.
I should have been able to guess that one :)

Dumps aren't being helpful, so I will suggest old drivers that may have replacements
Logitech gaming software may be replaced by G Hub, depending on age of hardware. - https://www.logitechg.com/en-au/innovation/g-hub.html

check you have latest Occulus drivers

Does the game use Vanguard as we have seen vgk.sys cause BSOD in the last few weeks. I assume ram isn't running at 3200. It shows as 2400 in bios, just checking.

Newer version of lan driver - https://www.realtek.com/en/component/zoo/category/network-interface-controllers-10-100-1000m-gigabit-ethernet-pci-express-software

I have seen newer Nvidia drivers cause errors for 10 series cards but I don't normally see IRQ errors tied to Nvidia, so wait and see.
Im not a big fan of the g hub when sometimes it opens it doesnt detect the mouse and when i try to update it it just stops at unpacking package at 100 percent.

ok ill update the drivers
my ram is 2400 mhz speed can i overclock it?
 
Aug 22, 2020
4
0
10
0
fair enough with G Hub, it doesn't like my keyboard and won't run half the color schemes on it.

I don't think you can OC the ram.
ohh i see isee most of the blue screen happens when im just browsing chrome or any program that is not a game and frequently if i quit my game after a few minutes bsod appears
 

ASK THE COMMUNITY

TRENDING THREADS