KOTOR2 stuttering problems

G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

this is kinda getting annoying. I can leave all party members behind in the
ship or just go solo and everything is alright, but with them following me
around the game just locks the controls and I careen into walls during
video/audio stutters, or in dialogues every few words repeat over and over.

I just checked the forums and the game guides from the official and non
official but sanctioned sites from obsidian, but no where do I see my
problem. I have tried all the tweaks ever mentioned in them, even for those
with my specific problems who state to change a graphics setting to refresh
the screen. it works for 5 minutes only before it starts again.


--
"Wouldn't the sentence "I want to put a hyphen between the words Fish and
And, and And and Chips in my Fish-And-Chips sign" have been clearer if
quotation marks had been placed before Fish, and between Fish and and, and
and and And, and And and and, and and and And, and And and and, and and and
Chips, as well as after Chips?" - unknown

Take out the _CURSEING to reply to me
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

Highlandish wrote:

> this is kinda getting annoying. I can leave all party members behind in the
> ship or just go solo and everything is alright, but with them following me
> around the game just locks the controls and I careen into walls during
> video/audio stutters, or in dialogues every few words repeat over and over.

The patch will not help this. The nocd crack will probably clear much
of this up:
http://m0002.gamecopyworld.com/games/pc_sw_knights_of_the_old_republic_2.shtml


> I just checked the forums and the game guides from the official and non
> official but sanctioned sites from obsidian, but no where do I see my
> problem. I have tried all the tweaks ever mentioned in them, even for those
> with my specific problems who state to change a graphics setting to refresh
> the screen. it works for 5 minutes only before it starts again.

You probably should get the nocd crack. I think the security on the
disk is wonky. If you are playing the game with the disk in a CDRW or
DVD+R, DVD-R, etc you will probably have issues.

Once I got the nocd crack most of the issues I had cleared up (except
for CtDs...they still happen...a lot)
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

Quoth The Raven "Highlandish"<ckreskay_CURSEING@dodo.com.au> in
4264f250@x-privat.org
> this is kinda getting annoying. I can leave all party members behind
> in the ship or just go solo and everything is alright, but with them
> following me around the game just locks the controls and I careen
> into walls during video/audio stutters, or in dialogues every few
> words repeat over and over.
> I just checked the forums and the game guides from the official and
> non official but sanctioned sites from obsidian, but no where do I
> see my problem. I have tried all the tweaks ever mentioned in them,
> even for those with my specific problems who state to change a
> graphics setting to refresh the screen. it works for 5 minutes only
> before it starts again.

again, strike this problem, I updated to 1.0b and got rid of the nocd crack
and went back to the playcd in the drive, I left telos and all is good
again.

--
If ignorance is bliss, why aren't more people happy?

Take out the _CURSEING to reply to me
 

Shadows

Distinguished
May 2, 2003
590
0
18,980
Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

On 2005-04-19, Highlandish <ckreskay_CURSEING@dodo.com.au> wrote:

> again, strike this problem, I updated to 1.0b and got rid of the nocd crack
> and went back to the playcd in the drive, I left telos and all is good
> again.

At the risk of repeating myself using an old nocd crack
invalidates the patch because you wind up replacing the new game
engine with old one.
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

Quoth The Raven "shadows"<shadows@whitefang.com> in
slrnd6aasc.25qu.shadows@helena.whitefang.com
> On 2005-04-19, Highlandish <ckreskay_CURSEING@dodo.com.au> wrote:
>
>> again, strike this problem, I updated to 1.0b and got rid of the
>> nocd crack and went back to the playcd in the drive, I left telos
>> and all is good again.
>
> At the risk of repeating myself using an old nocd crack
> invalidates the patch because you wind up replacing the new game
> engine with old one.

uhuh. like I said above, "got rid of the nocd crack and went back to the
playcd in the drive" based upon your original advise.

--
A computer cuts your work in half and gives you back the bloody stumps.

Take out the _CURSEING to reply to me