Question Kraken x42 new install 100 degrees

Dorial

Distinguished
Dec 27, 2011
4
0
18,510
0
This is my second x42, last one I RMA since I could not get into Windows at all without the computer freezing from overheated cpu (80+ in bios). So I just got back home with my new one, plugged it in and it seemed to be better at first. Windows started but the temperature was, on idle, 100 degrees.

I have yet to install the cam software, but I dont know if that would help since the fan doesnt work (again) through the network of cables that the x42 uses - i have to instead bypassed it by plugging the fan directly to the 4 pin fan as it wasnt even spinning when the cpu was at 90+. Since this is my second device, it would seem I am extremely unlucky with bad units or there is something wrong with the setup.

I have double checked all cables, they are plugged in according to the manual. I have yet to reapply new cool pasta to it yet, I just removed it to see if the pasta wasnt spread properly but it seemed to cover it fully.

Any advices? I am really out of ideas and patience right now.
 

Dorial

Distinguished
Dec 27, 2011
4
0
18,510
0
So a quick update. This time I'm not writing from my phone but on my brother's PC. I took out the Kraken, cleaned it properly with cloth and alcohol to get rid of the old cooling paste and put on new. I also changed the location of the radiatior if there might be some disturbance. I also put the sata cable in another one to see if there might be a fault there. Finally I put the adapted back in the CPU fan and plugged the fan that came along into the adapter. Turned on the PC and wham, looked okay with temps (40 degrees in bios) but it started to slowly build up again and once it hit 70 I just turned off the PC again. The fan wasnt working again through the adapter.

My specs are the following:

i7 6700k
GA-Z170X-Gaming 7
16Gb RAM
(GTX 1080 which isnt plugged in atm until temps are okay)
Corsair HX1000w
 

Dorial

Distinguished
Dec 27, 2011
4
0
18,510
0
Unfortunately, the old CPU fan went to my other brother's computer. This one was meant to replace it. The chip itself worked fine before so I doubt it would break in such short notice.
 

ASK THE COMMUNITY

TRENDING THREADS