Question Kraken x62 Logo and Ring not lighting up

Jan 12, 2019
20
1
15
0
Hello, I just purchased a Kraken x62 but I cant get the Logo or the ring to light up with CAM. I have an asus motherboard and I have read that the aura software can conflict with this, but I have never found an answer for the fix. I have a Strix z370-f motherboard and have updated the bios from 0612 to 2201 to see if that fixed the issue, I have uninstalled aura and re-installed the newest version. I have uninstalled cam and installed the newest version. and I have tried unplugging everything connected to the AIO and re-plugged them in, I have even tried plugging in the USB into a different USB header but still no luck. I worked on that all yesterday with no luck of anything lighting up on the AIO but this morning after the computer had been shutdown for a few hours. The logo and the ring lit up for a bit. then the logo turned off and the ring light stayed on. I went into cam to see if I could turn the logo back on or change around the color of the ring, but nothing works still. It wont change colors and it wont turn on or off.

anyone know the fix or issue? is there anymore information you need?

Thanks!
 

ASK THE COMMUNITY

TRENDING THREADS