L4d2 gfx artifacting

G

Guest

Guest
Im getting artifacting on L4D2, and after I checked L4D1, that ive never had before.

general texture artifacting with flickering textures and parts of textures looking like long spikes going of into the distance at a random point as well as a lock-up, no sound nothing. but CTRL+ALT+DEL worked to exit the game every time.

now ive been playing both these games for over 2000+ hrs total
and l4d1 NEVER ever had this issue, l4d2 has been buggy, but never doing this.

Recent changes in my pc include:

A reformat,

STEAM is now on the D:\ directory not C:\ (more space)

neither l4d1 or 2 have been modded in anyway, both fresh installs after the format.

gfx drivers are the same or new (im not 100% on this as i dont remember the revision i had befor the format)

gfx temps are fine, no other games are causing errors
Half Life 2 is fine, and thats the source engine too. Battlefeild Bad Company 2, a cpu, gfx hungry game, more so than L4D1 or 2, is also fine, no problems.

I have have verified the local game cache. in game options for both games and still have the problems.
 

ksampanna

Distinguished
Apr 11, 2010
1,284
0
19,360
Most probably a corrupt game or bad video drivers. Get the latest ones of the latter, & install them only after completely removing the previous ones.
 

Pizeer

Distinguished
Feb 24, 2010
9
0
18,510
Found the problem.

The brand new XFX 7870 was not good.
Got an other one by paying RMA transport... more money then I expected, but got a new card and everything works fine now.











Getting it too.
L4D2 is freezing up and the game shuts off.

I have a brand new XFX 7870 on a Intel Core i5 750/Gigabyte P55A-UD4P motherboard/G.SKILL F3-17066CL9D-4GBTDS Trident/Corsair TX750W 750W/Windows 7 Home Premium Edition 64BIT.

I have re-installed L4D2 yesterday and keeps crashing.

I can not find out why. I am thinking of re-installing windows 7 to freshen up.
I don't really go trough all that pain for upgrading Graphics.

Any body has something on that?

Thanks




Im getting artifacting on L4D2, and after I checked L4D1, that ive never had before.

general texture artifacting with flickering textures and parts of textures looking like long spikes going of into the distance at a random point as well as a lock-up, no sound nothing. but CTRL+ALT+DEL worked to exit the game every time.

now ive been playing both these games for over 2000+ hrs total
and l4d1 NEVER ever had this issue, l4d2 has been buggy, but never doing this.

Recent changes in my pc include:

A reformat,

STEAM is now on the D:\ directory not C:\ (more space)

neither l4d1 or 2 have been modded in anyway, both fresh installs after the format.

gfx drivers are the same or new (im not 100% on this as i dont remember the revision i had befor the format)

gfx temps are fine, no other games are causing errors
Half Life 2 is fine, and thats the source engine too. Battlefeild Bad Company 2, a cpu, gfx hungry game, more so than L4D1 or 2, is also fine, no problems.

I have have verified the local game cache. in game options for both games and still have the problems.