G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I just installed Windows XP but my PC seems not to recognize my LAN card,
even after I install the driver that came with the card. The LAN connexion
can't be seen.
Hope to get some help.
Pat
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Have you tried to download the driver from the manufacturer's web site?


"The Undertaker" <chrispak9@hotmail.com> wrote in message
news:unobdW72EHA.1300@TK2MSFTNGP14.phx.gbl...
>I just installed Windows XP but my PC seems not to recognize my LAN card,
> even after I install the driver that came with the card. The LAN connexion
> can't be seen.
> Hope to get some help.
> Pat
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Not yet, but I will try it thanks


"Yves Leclerc" <yleclercNOSPAM@maysys.com> wrote in message
news:eR3N$p72EHA.2592@TK2MSFTNGP09.phx.gbl...
> Have you tried to download the driver from the manufacturer's web site?
>
>
> "The Undertaker" <chrispak9@hotmail.com> wrote in message
> news:unobdW72EHA.1300@TK2MSFTNGP14.phx.gbl...
> >I just installed Windows XP but my PC seems not to recognize my LAN card,
> > even after I install the driver that came with the card. The LAN
connexion
> > can't be seen.
> > Hope to get some help.
> > Pat
> >
> >
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Try that. Sometimes the included driver is on a flaky CD/floppy.

"The Undertaker" <chrispak9@hotmail.com> wrote in message
news:%23UafB472EHA.2568@TK2MSFTNGP10.phx.gbl...
> Not yet, but I will try it thanks
>
>
> "Yves Leclerc" <yleclercNOSPAM@maysys.com> wrote in message
> news:eR3N$p72EHA.2592@TK2MSFTNGP09.phx.gbl...
>> Have you tried to download the driver from the manufacturer's web site?
>>
>>
>> "The Undertaker" <chrispak9@hotmail.com> wrote in message
>> news:unobdW72EHA.1300@TK2MSFTNGP14.phx.gbl...
>> >I just installed Windows XP but my PC seems not to recognize my LAN
>> >card,
>> > even after I install the driver that came with the card. The LAN
> connexion
>> > can't be seen.
>> > Hope to get some help.
>> > Pat
>> >
>> >
>>
>>
>
>