Question Lan not working

Dec 10, 2019
3
0
10
0
I have a b450 gaming plus motherboard and the lan cable stopped working after it had been working for about 3 or 4 months, i have tried to reset the pc, download drivers, update the bios and nothing is working, the light on the lan port isnt working and is not turning on at all i have made sure the cable works and it does and i cant find any way to fix it any suggestions?
Specs:
amd ryzen 7 2700
32gb ram
1tb ssd
650 watt power
windows 10 x64
the connection to the pc is direct with no adapters or switches, wireless wifi is working but wired isnt.
 
Last edited:

Ralston18

Titan
Moderator
Update your post to include full system specs and OS.

Are all other network devices working: wired and/or wireless?

Is the Ethernet cable directly between pc and router? No powerline adapters, switches, ethernet wall outlets etc.?

Make and model router? Who has full admin rights to the route? You will need help from that person in order to check the router's configuration settings.

Are you able to run "ipconfig /all" via the command prompt and post the results?
 
Dec 10, 2019
3
0
10
0
Update your post to include full system specs and OS.

Are all other network devices working: wired and/or wireless?

Is the Ethernet cable directly between pc and router? No powerline adapters, switches, ethernet wall outlets etc.?

Make and model router? Who has full admin rights to the route? You will need help from that person in order to check the router's configuration settings.

Are you able to run "ipconfig /all" via the command prompt and post the results?
after ipconfig /all it says
node type ; hybrid
ip routing enabled; no
wins proxy enabled; no
and the hostname
i dont have direct control over the router but its model no is:
HG659, its connected through fibre if that helps
(should have thought to include more specs, thanks)
 

Ralston18

Titan
Moderator
Router User Guide:

https://www.vodafone.co.nz/cms/documents/wirelessmodem-userguide.pdf

Verify that I have found the correct User Guide for your router.

What indicator lights are lit on the router (per Section 1)?

Try connecting your pc to a different router LAN port.

If that does not work, then run the built in Windows 10 Troubleshooter's. The troubleshooters may find and fix something.

"WIN" + "I" > Update & Security > Troubleshoot.

If the problem continues you will need to work with the person who has control of the router.
 
Dec 10, 2019
3
0
10
0
Router User Guide:

https://www.vodafone.co.nz/cms/documents/wirelessmodem-userguide.pdf

Verify that I have found the correct User Guide for your router.

What indicator lights are lit on the router (per Section 1)?

Try connecting your pc to a different router LAN port.

If that does not work, then run the built in Windows 10 Troubleshooter's. The troubleshooters may find and fix something.

"WIN" + "I" > Update & Security > Troubleshoot.

If the problem continues you will need to work with the person who has control of the router.
That is the right one thanks, the other LAN ports have the same effect there is blinking but it is not consistent like the other lights are, they have longer intervals and the intervals don't seem to have a set pattern the troubleshooter just says there isn't a driver found and as i said previously i couldn't download the drivers, when the internet was working i didn't have to download any drivers i will contact the admin to try sort it out, thanks for the help i didn't even think about checking the internet.
Thanks for the help.
 

ASK THE COMMUNITY

TRENDING THREADS