Question Laptop Boots to black screen and takes hours (3-4) to boot

Sep 1, 2020
1
0
10
0
Brief Statement of the Issue:

I've got an issue with my laptop. I'm getting a black screen on boot. There are no logos on startup. No login screen. No windows bars. After several hours (3 or more) the windows screen appears and then everything loads normally in a few seconds.

Information I have noticed:

When I boot the laptop there is a black screen, but I do hear the fans working. I can also turn the keyboard lights on and off. After it finally boots, the laptop works perfectly fine and I can hibernate the laptop and then it will wake up from hibernate mode normally.

This problem started briefly last month where my laptop took a few minutes to boot 2-15. But on Friday 28th of August it suddenly started taking hours to boot.

Tests I have made:

  • I have opened the laptop and disconnected the battery and then with everything disconnected try to press the on bottom, to discharge the remaining energy. Then with only the power supply connected I try to turn on the laptop and the start-up time is the same.
  • I have removed the bios battery for a minute and the connect it again and the startup time is still the same.
  • I have cleaned the laptop internally giving special attention to the ram ports and the problem still persists.
  • I have exchanged my ram and ssd into another laptop and the other laptop boots normally with my ssd and ram. My laptop still takes hours to boot with the ssd and the ram from the other laptop.
  • I have run antivirus software to check for virus and problems and nothing is found.
  • I have tried instead of turning off my laptop to leave it connected in hibernate mode for the night, but when I wake up the laptop is off.
Laptop Specs:

-Lenovo y50-70 model: 20378
-Bought in 2015
-Ram 8gb
-SSd 500gb Samsumg 860 Evo
-Use: at least 4 hours a day every day (some days way more)
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS