• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question laptop external monitor looks bad. ?

onemoretimex

Honorable
Jun 29, 2015
129
2
10,595
1
So i tried to hook up an external monitor to my works laptop and it works but is blurry and has what i would describe as mimic lines... for example right next to the windows logo is the same windows logo but much fainter... like a shadow/ghost... not sure how to explain it.
Ive tried messing about with the monitors settings including auto adjust but no help.... the laptop is connecting to the monitor by vga cable.
I know the issue isnt the monitor as the actual controls display is sharp crisp without the shadow/ghosting problem...
any ideas what is happening ? windows 10 for os.
 

onemoretimex

Honorable
Jun 29, 2015
129
2
10,595
1
Go to display settings, change to extended display (usually mirror by default).
Select a proper resolution.
Enjoy.
extended display was selected by default and resolution is set to the monitors native ?'

Work admin had it locked at extended display... but the resolution was adjustable which i set it to the monitors native.
 

vov4ik_il

Prominent
Mar 23, 2020
994
133
590
11
extended display was selected by default and resolution is set to the monitors native ?
It usually tries to select the max supported resolution. This is usually a problem with TVs. The one you want is the actual lcd matrix resolution so it does not downscale. Google your display model and set that instead of what is being selected. Also select “just scan“ in display settings if that indeed is a TV.
 

onemoretimex

Honorable
Jun 29, 2015
129
2
10,595
1
It usually tries to select the max supported resolution. This is usually a problem with TVs. The one you want is the actual lcd matrix resolution so it does not downscale. Google your display model and set that instead of what is being selected. Also select “just scan“ in display settings if that indeed is a TV.
its a pc monitor im using for 2nd monitor on laptop. connected with vga,
 

ASK THE COMMUNITY