Question Laptop fan running while idle

Jun 6, 2021
6
0
10
0
I bought a brand-new Lenovo IdeaPad 5 15 on Friday, June 4th.
i7-1165G7
GeForce MX450
16GB DDR4 RAM

The fans are going crazy while it's idling. I have no apps open, and when I check Task Manager, it says it's using below 5% of the CPU, and 1% of the GPU. Why would my fans be ramping up?

Thanks
 
Last edited:

dudio

Honorable
Check to see that you have the latest bios for your system. Also, if you choose to run your laptop in Maximum Performance setting, it may cause the fans to run high..choosing Balanced can help quiet her down, but with a possible performance hit.
The other is as you say, try a 3rd party fan speed control
 
Look in windows power management.
A laptop should probably be using balanced power and not high performance.
See that the lowest cpu performance number is about 30%

I might add that
I see many complaints about gaming laptops not performing well.
Usually gaming while plugged in.
One common cause is thermal throttling.
Laptop coolers must, of necessity be small and light.
They are also relatively underpowered.
If you run an app such as HWMonitor or HWinfo, you will get the current, minimum, and maximum cpu temperatures.
For intel processors, if you see a max of 100c. it means you have throttled.
The cpu will lower it's multiplier and power draw to protect itself
until the situation reverses.
At a lower multiplier, your cpu usage may well be at 100%
What can you do?
First, see that your cooler airways are clear and that the cooler fan is spinning.

It is counter-intuitive, but, try changing the windows power profile advanced functions to a max of 90% instead of the default of 100%
You may not notice the reduced cpu performance.
 

Windows22

Great
Dec 30, 2020
128
12
85
0
Check to see that you have the latest bios for your system. Also, if you choose to run your laptop in Maximum Performance setting, it may cause the fans to run high..choosing Balanced can help quiet her down, but with a possible performance hit.
The other is as you say, try a 3rd party fan speed control
I would agree with that performance setting.
 
Jun 6, 2021
6
0
10
0
It is counter-intuitive, but, try changing the windows power profile advanced functions to a max of 90% instead of the default of 100%
You may not notice the reduced cpu performance.
I've tried that, but the option simply isn't there
 
Last edited:
Jun 6, 2021
6
0
10
0
Processor Power Management is not an option. The only items that appear are:
Desktop background settings
Sleep
Display
Battery
 
Let me try again. I use windows classic shell that gives windows 7 type menus.
Easy for me, perhaps not for you.
For stock windows:

go to settings
select system
select power & sleep
select additional power settings
select balanced then select change plan settings
select change advanced power settings
scroll down to processor power management; expand the +
at maximum or minimum processor state, expand the plus.
You can then change the default %
 

ASK THE COMMUNITY

TRENDING THREADS