Question Laptop freezes when trying to enter BIOS

Aug 18, 2019
1
0
10
0
I recently tried to update my ASUS Zenbook Pro laptop running Windows 10. This was just a routine windows update. The update initially seemed to be working (got the loading screen that said updates are being installed) . However, it then restarted and froze on the ASUS loading screen. I waited a long time (all night) but it stayed stuck on that screen so in the morning I turned off the computer and turned it back on.

The computer failed to boot and asked me to insert a disk to boot from, but when I went to restart to enter the BIOS it loaded fine, but reverted back to an old windows version (so the update failed).

I then went to try and hard reset windows to fix whatever was causing the update issue (I tried the update a few times with the same results), and found that I could not enter the BIOS. When I do advanced restart from Settings->Update and Restore -> Advanced Restart and then ask to enter the BIOS from that menu, my computer freezes on the ASUS loading screen as before and won't enter the BIOS. I then have to shut it down manually, and it still loads fine from there.

Additionally, when I try to do a hard reset from the Repair menu it asks me to insert a drive or disk and reboot, but my laptop came pre-loaded with Windows, so the OS should be on a partition, so apparently the computer can no longer see it. It seems as if the BIOS is somehow corrupted but I have no clue how to fix it.

Otherwise, the computer boots and runs fine, it's only when I try to enter the boot settings or do any sort of update or system restore that there are problems.
 
First try unplugging it from the wall and remove the battery for five minutes. Then replace and try to enter bios. Then un plug from wall, and if you know how remove the cmos battery from the laptop for a few minutes. Hopefully this will reset your bios and will be good to go.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts