Question Laptop (i7-8750H ) is crashing without BSOD, and loud static noise from speakers

Jan 4, 2021
3
0
10
0
laptop : msi gl63 8sc 059 (gtx 1650 , i7 8750h ,16gb)

Hi foremost here is the video (i've connected external monitor using hdmi cable) (you can see loud noise from speakers at the end) :

I am experiencing this issue nearly every week at once. Firstly i am undervolting cpu by -0.125mv (which is accepted as safe level) , while it is freezing/crashing cpu is not heavy loaded (surfing on the chrome etc.) and its temperature is about 45 degree.

What should be the main issue, here is the event viewer below: (As you can see from the logs, laptop crashed at 1:29:51 AM , before that i got a lot of warnings about Kernel-Processor-Power [Event ID 37])

https://imagizer.imageshack.com/img922/6595/mer63E.png

Any help is appreciated :)
 

Lutfij

Titan
Moderator
Did you work your way up to -125mv or did you just slap the number on and hit enter>reboot? Did you use throttle stop t perform your undervolt? If so, revert to defaults and see if the issue is averted. The platform you're on does not like undervolting...quite literally it was nerfed.
 
Reactions: knowntossing01
Jan 4, 2021
3
0
10
0
Did you work your way up to -125mv or did you just slap the number on and hit enter>reboot? Did you use throttle stop t perform your undervolt? If so, revert to defaults and see if the issue is averted. The platform you're on does not like undervolting...quite literally it was nerfed.
Thanks for reply sir, i'm in throttlestop platform my settings are roughly like below image( -0.125mv), but quite i dont know the settings are fully correct or not. I just did not understand why this occurs RARELY, to sum up i am using throttlestop constantly (at every power on) since last 3 months and i got this issue about 4-5 times.

At this point i think i need to go under -0.125mv.

https://imagizer.imageshack.com/img923/173/PaHdFJ.png
 

ASK THE COMMUNITY

TRENDING THREADS