Laptop not detecting my own wifi

TheReal_MaLLu

Reputable
Feb 27, 2014
8
0
4,520
1
Hello,

I have a wireless router and then connected to my laptop, mobile. I had no problems initially but the problems arise when i switch off the router.

When i switch it on back again , all my device are back on track except for my laptop(Dell Inspiron 1545)

It doesnt detect my own wifi SSID. It detects my neighbour's network but not mine. I am able to use the internet by the ethernet cable. If anyone could answer me , it would be a great help
 

Pooneil

Honorable
Apr 15, 2013
1,223
0
11,960
359
I don't have an answer, but as an experiment these might help.

Make sure the router SSID broadcast is on.
Change the WiFi channel to see if it resolves the problem.
Enter the SSID and WPA2 password manually and see if the laptop connects.
Temporarily turn off the encryption.
 

Pooneil

Honorable
Apr 15, 2013
1,223
0
11,960
359
I don't have an answer, but as an experiment these might help.

Make sure the router SSID broadcast is on.
Change the WiFi channel to see if it resolves the problem.
Enter the SSID and WPA2 password manually and see if the laptop connects.
Temporarily turn off the encryption.
 

mrabhikr26

Reputable
Mar 4, 2014
2
0
4,510
0



ur wifi adapter does not support channel of broadcast above 8
so open ur modem configuration by connecting ur lan cable(192.168.1.1)
find channel and set its value to 1
this will surely solve ur problem.


 

VSADANAND

Reputable
Jun 13, 2014
1
0
4,510
0
I WAS HAVING SAME PROBLEM EXCEPT MY LAP TOP OTHER DEVICES WERE GETTING CONNECTED TO D-LINK ROUTER SO I PUT INSTALLATION CD AND CHANGE CHANNEL MODE FROM AUTO TO 11 AND ALSO I CHANGED NAME OF WIFI AND PASSWORD DO NOT DO ANY DRIVER UPDATE IT WILL NOT WORK
 

neo115

Reputable
Oct 3, 2014
3
0
4,520
2
it worked.
Thanks a ton mrabhikr26 !
just a small bug and I wasted hours in troubleshooting.
i tried everything..reinstalling drivers ..resetting router..changing ssid...
its was just a small thing. i wish dell could have told users about this limitation of this adapter.



 

partha1981

Reputable
Apr 23, 2015
1
0
4,510
0


 

Persistent_Goose

Reputable
Jun 30, 2015
2
0
4,510
0
Setting my 802.11 mode to "Mixed 802.11g and 802.11b" resolved the issue.

It was the 802.11n that was causing my problem.

I experimented with different combinations of channel auto, 1, 6, 11, etc but it did not effect the detectibility.
 

dstarinfotech

Reputable
Jul 28, 2015
1
0
4,510
0
Thanks for the answer. Here someone said that change Channel Setting so when change then woks immediate.

- GO TO BROWSER
- TYPE IN URL: 192.168.1.1 or Desired router conf. IP Address
- Go in Wireless or Wireless Basic settings
- Change AutoScan to CH1 in channel setting

and then
SAVE

this works for me very well
DSTAR INFOTECH - THANKS
 

rampathak

Reputable
Aug 2, 2015
1
0
4,510
0
I have the same problem my dlink router was not connected to my hp laptop but is was connected to my mobile and it was solved by chaniging the wirleless channel from autscan to channel 1 hope it will solve your problem cheers
 

ASK THE COMMUNITY

TRENDING THREADS