Question Laptop & Phone USB 3.0 Connection problem.

Nov 4, 2020
1
0
10
0
Hello everyone!

So lately,I'm encountering a problem with my phone being connected to a USB 3.0 ports.The problem is that my phone isn't showing any options for USB Tethering.It is only charging,as if I put it on a normal charger.I'm sure that my USB cable is working as it should be,as I tested it on my other computer,and there everything worked perfectly.Funny thing is that,when I connect my phone to the USB 2.0 port (The only one my laptop has) it works,no problem.I checked if there aren't any updates on the USB drivers ,nothing came up.I tried to put by USB Flashdrive into the USB 3.0 ports,and that worked perfectly as well...So I am confused what might be wrong here...
What I can however say,is that this started happening after Windows downloaded a BIOS update through Windows Update Center,and before the update,the USB ports worked just fine.

Does anyone have an idea what might be wrong?

The laptop is ASUS TUF GAMING A15 FA506IU-HN312 with Windows 10 Home Installed
 

ASK THE COMMUNITY

TRENDING THREADS