Question Laptop shutting itself down while gaming with external monitor. Worked fine for 5 weeks?

Aug 11, 2020
1
0
10
0
I have an Asus Zenbook UX534F with a GTX 1650 Max-Q and an i7-10510u .

I got the laptop almost 6 weeks ago and I have had no issues with it whatsoever, even gaming for hours and hours on end.

On Friday night and Saturday morning I started a Skyrim playthrough. GOt about 8 hours in. Saturday night I was playing and suddenly the laptop put itself to sleep as if I hit the sleep button. I figure it's a bug. I rebooted the game and 3-4 minutes in, it does the same thing.

I turned off all Sleep/Hibernate settings on the PC, even disabled hibernate through the command prompt, and it STILL did it. Tried multiple power options to no avail.

I check my temps and I'm maxing out at 87 celcius, which should be manageable. But lo and behold, every 3-5 minutes the laptop does the same thing. When the laptop wakes back up, the game is still running and everything appears normal. This now happens to every game I play, no matter what platform I'm on.

I did a full Windows reset with a SSD wipe on Monday. The issue seemed to have been fixed for an hour or 2. Played Skyrim and Doom last night for a few hours with no issues.

Today the issue returned. I have no idea what is causing it and it's racking my brain.

This only happens when I'm hooked to an external monitor and gaming.. I've done some limited testing of the laptop running games on its own display and everything is peachy. I've tried 2 different monitors, 2 different HDMI cables. They both cause the laptop to go to sleep while gaming. When I'm browsing reddit or watching a movie on the external, the sleep issue does NOT happen. It's only gaming.

I'm happy to share any system/event log or anything that may help remedy the situation. I'm no PC master but I know my way around one fairly well, and I'm at wit's end and I really don't want to have to send this laptop back to Asus.

edit: to follow up and give additional info - the laptop's display is 4k, the TV is 4k, and I output Windows at 4k, but I'm running the game at 1080p
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS