Laptop using gpu power saving

Feb 13, 2020
7
0
10
0
Hi, my friend bought gaming laptop and he's having very low framerate. It is surely due to the laptop's gpu using power saving mode. I tried everything to turn the power saving off and ended up trying this fix : https://www.nvidia.com/en-us/geforce/forums/game-ready-drivers/13/237319/tutorial-how-to-properly-disable-power-saving/ , but i was unsuccesful, because i could not set the desktop windows manager to run on high performance gpu instead of the the integrated one. Now i tried to do it by using nvidia profile inspector, but i was unable to find the option to set the preferred graphics card. Does anybody know how to setup preferred graphics card in nvidia profile inspector? Or any other fix capable of resolving this annoying issue?
 

ASK THE COMMUNITY

TRENDING THREADS