Question Laptop Won't Boot After Deep Slumber

Oct 9, 2021
1
0
10
0
Hi. I had blown fuse in my house that killed my laptop battery. So, I took out an old VAIO laptop I had, released in January 2011. I stop using it altogether around sixteen-seventeen months ago. Now, I needed a computer, so I thought I'd dust it off and reformat it.

I added a new hard-drive and a 4GB stick, so that it would have 6GB total. I also cleaned the fan, and added thermal paste. A day later, I tried to reinstall the windows on the empty hard-drive. The laptop booted fine. I set the BIOS to boot from an USB, and restarted it. I was having some issues with loading the windows installation, not hardware based. I think, at one time, I restarted the laptop and a black screen appeared. This maybe happened one more time. But, I would restarted it, and it would come on fine.

So, I finally got the Windows installation to work, and during it, before any files began copying, the screen went black. I tried to start it again, but I would get a black screen, although the fan would come on at full speed, and then slow down, as is the norm. When I put in a CD, I could hear it turn. If I had a USB stick in, it would flash when the laptop would start. Thus, the only thing out of the ordinary was the screen being black.

Now, after a few times of shutting it down and powering it back up. I can no longer hear the fan start on power up. I still only get a black screen, and the USB stick flash.

Things seems to have gotten progressively worse. I reopened the laptop to check and see if I had connected everything fine, when I cleaned it. Everything looked okay.

I tried to empty any charge by removing the battery, holding the power button for over 30 sec. I tried fiddling with the RAM sticks, changing their positions, but not dice. I'm going to try to connect it with an HDMI cable to my TV tomorrow, to see what will happen.

Anyway, does anyone have any ideas what went wrong? Could the laptop not being turned on for over a year and a half affected it in any way? Is it a hardware failure of some sort?

Thanks. All opinions are welcomed.
 

ASK THE COMMUNITY