[SOLVED] Latest Windows 10 Update changed my wi-fi ?

Aug 9, 2020
54
1
45
3
Hey,

After the latest Windows 10 update (the one with the little weather indicator on the bottom right) the wi-fi on my computer developed a 2 minute wait time before being usable.
There's a work-around I found and that's to manually click and connect. Otherwise, I have to wait about 2 minutes for it to connect.
But, I'm wondering if there's any way to make it work like it did before? Before the update the wifi was fully functional as soon as Windows had loaded.

Thanks in advance.
 
Aug 9, 2020
54
1
45
3
I think I've solved the problem now.
I disabled my 5Ghz connection on my modem in favour of using the 2.4Ghz connection.
Interestingly, when I enabled the 5Ghz connection, the wifi starts up immediately just as it should.

The reason I disabled the 5Ghz connection in the first place was because I just didn't use it, for reasons I used the 2.4Ghz.

I guess that's the problem solved.
 

ASK THE COMMUNITY