Question LED fan lights turn on for a split second while booting then turns off.

Apr 15, 2019
9
0
10
0
I recently bought a new CPU Case and LED Fans, they are separate brands. from the reviews (of the LED Fan) i kept seeing even lower specs than mine have all 6 or 8 LED fans lighting up normally, mine lights up for a second when booting then turns off after but the fans itself seem to run normally, just without lights and the PC runs normally.

My Specs:
Intel i5 4460
Gigabyte Z97mx Gaming 5 Motherboard
Gigabyte RX570 4gb DDR5
8 gb Corsair Valueselect RAM 1333mhz
2x 120gb M4 SSD's
Cougar SL 600 PSU

My CPU Case is a Philiipine Made Case named Rakk Kisig (doesn't even have a manual to it)
I have all my fans connected to the PSU (molex connector)
my LED Fans was just a random chinese brand called YGT (since most branded products on my country are too expensive than the prices of western countries with the same brand)

Edit: i've uploaded a video of it
https://imgur.com/a/X4aKj5Kfbclid=IwAR1CCPuLyF59GWIBV5XCrb2_IRaJMFWC9vgPBnOftWeu2AQUSiuE6BA4YnM
 
Last edited:

Mtop

Proper
Nov 21, 2019
156
12
115
7
Weabman,
We will need a better descriptions:
How many plugs/connectors, and how many wires per connector (any labels/tags)
on fan?
LEDs can be turned on with power on, some case fans have a two wire switch, newer rgb fans use a controller w/usb or motherboard connections.
How are your lights controlled? Software, hardware, or always on?
 

Karadjgne

Titan
Herald
Not sure why you have case fans hooked up to molex instead of directly to the motherboard, but that's not the issue. Those YGT fans are not led, they are ARGB as far as I can tell, which means they must be powered through some sort of control box, since your motherboard does not have ARGB capability. That's the lighting, not the fans, those are totally seperate things.

So where is the lighting connector hooked upto?
 

Karadjgne

Titan
Herald
What's that other wire coming from the fan? Understand, it's very rare that argb/rgb fans are molex powered. If I had to guess, I'd say that isn't a molex power plug, but the rgb plug you stuffed the molex into and the other wire is the 3/4pin fan header.

The reason nothing turns on is because it's not connected properly. The argb/rgb plug needs to be connected to an argb/rgb splitter to the motherboard or some sort of control box. Not to a molex power plug.
 
Reactions: Weabman
Apr 15, 2019
9
0
10
0
Sorry for the late reply, school is starting and I've been quite busy. So yeah. The fan only has one wire which is the 3/4 pin and it fits with the molex connector. So I'll probably buy a splitter to test it out on the motherboard, also. Whenever i fully plug the fans to the molex connector, it also affects the gpu as it sometimes blink a white LED light. That means abnormal power supply? (i think?) but after doing the thing on the video where i stuffed the psu molex connector halfway, it now works fine. Is it the PSU I'm having problems at?
 

ASK THE COMMUNITY

TRENDING THREADS