Question LED Strips & Asus Aura Creator

Jun 22, 2021
56
5
35
0
Simply put, I cannot get this software to work with my LED strips. Armoury Crate will work with my entire system. I am able to do all of the basic lighting effects to my entire system and sync them together. My entire system is running in a static color, rainbow, wave, or whatever preset option Armoury Crate allows. The issue is when I try to go and make custom settings using Aura Creator. It will allow me to work with every piece of my system BUT my LED strips and I cannot figure out why. Whenever I try to single out the LED strips and configure them to do any custom lighting, it just turns all of the lights off. The moment I create anything and hit play, everything just goes black. I've tried reinstalling it several times and using many different versions but I've absolutely no clue what would be the issue. I've done custom lighting effects with every other piece but my LED strips simply refuse to do anything but shut off every single light in the system. Armoury Crate recognizes everything hooked to my system and I've even tried calibrating the strips.
 
have you tried this strip on a different header?

it can just be that this strip is not supported.
many different LED hardware and many different control software just still aren't compatible.

it's hard to believe how many hundreds of times over the last couple years that i've been contacted by someone who purchased a whole system of RGB hardware and ended up not being able to sync most of them no matter what software they use.
hopefully we're heading towards a trend of VESA-type certified LEDs that are cross compatible everywhere.
 

alexbirdie

Notable
Feb 20, 2020
421
83
840
42
I am using it for an AIO, whose fans do have 3-pin-ARGB-connections. That works quite well.
But I do not have any 12v-RGB-LED-strips etc.

Therefore:

The AURA-software from ASUS obviously works with 3-pin-argb-devices.

But does it work with standard 12v-RGB-devices ( like LED-strips), too ?

If yes, then you do have another problem.
If no, than that's the explanation, why it does not work for you.
 
Jul 5, 2021
1
0
10
0
Hi, I have the same probem. I connect my front RGB fans to the addresable led strip connector, with aura basics colors on armoury create works fine, with every effect synchronized with the ram even. But when I try aura creator for a personalized effect, adressable led strip directly stop working. Unistall and installa armoury create and aura creator and i got the same. But before i was using pefectly with aura creator and led strip. I think this began after they last armoury create update.
 
Aug 19, 2021
1
0
10
0
Hi, I have the same probem. I connect my front RGB fans to the addresable led strip connector, with aura basics colors on armoury create works fine, with every effect synchronized with the ram even. But when I try aura creator for a personalized effect, adressable led strip directly stop working. Unistall and installa armoury create and aura creator and i got the same. But before i was using pefectly with aura creator and led strip. I think this began after they last armoury create update.
I have the same exact issue. Aura Sync recognises the aRGB strip, but Aura Creator doesn't. I've been searching all over the interwebs for any advice, but it seems like it is a fairly recent issue. If any1 could advise how to resolve this, please do so... i don't like being limited to preset options. Thanks.
 

ASK THE COMMUNITY