Question Lenovo boot screen lagging

Sep 25, 2021
23
0
10
0
Hey guys so I have a Lenovo Ideapad Gaming 3 - Ryzen 5 4600h, GTX 1650, 8gb ram, 1TB HDD and only a few days ago I added a 256gb Crucial P2 M.2 NVME SSD and reinstalled windows 10 in it for boot. Now I have noticed that the loading circle that comes below Lenovo boot screen comes a few seconds late and it looks like its lagging for first 10secs or so then it will become normal and load into windows. I don't think the SSD is the issue as everything else is snappy including a game I installed in it and it happens on the Lenovo boot screen not the windows one so could it be a bios issue? If so is there a way to fix this as it makes my boot time to 40secs+.
Video of the issue
 

NameChanged38

Distinguished
Oct 13, 2009
85
15
18,565
14
I don't have much information on that particular laptop, however within your BIOS there should be an option labelled "Fast boot" or something similar. Ensure it's enabled. There may be different options, as well.

If someone else is more familiar with this laptop, feel free to chime in.
 
Sep 25, 2021
23
0
10
0
I don't have much information on that particular laptop, however within your BIOS there should be an option labelled "Fast boot" or something similar. Ensure it's enabled. There may be different options, as well.

If someone else is more familiar with this laptop, feel free to chime in.
Alright I'll take a look
 
Sep 25, 2021
23
0
10
0
I don't have much information on that particular laptop, however within your BIOS there should be an option labelled "Fast boot" or something similar. Ensure it's enabled. There may be different options, as well.

If someone else is more familiar with this laptop, feel free to chime in.
No setting of fast boot in bios, windows fast boot is on
 

ASK THE COMMUNITY