Question Lenovo Ideapad 300-14IBR is stuck at loading screen ?

Joshxp

Honorable
Nov 17, 2015
29
0
10,530
0
Hello, my laptop lenovo ideapad 300-14ibr is stuck on Lenovo loading screen. here's the list of things I've tried:
i've been waiting almost 30 mins every step i did to check.

  • Remove HDD to check ( laptop detects it doesn't have hdd )
  • Check the old HDD to other pc ( It still detect )
  • Change BIOS Setting i found on youtube ( Still nothing )
  • Remove dvd tray ( Still same )
  • Change the ram ( still same )
  • Try to Clean install the windows with USB stick ( I can't get there still stuck at lenovo logo )
  • Power on off method ( Still same )
  • Try novo button to enter recovery mode ( Still stuck at lenovo logo )
please help me i don't know what to do anymore.
is it possible motherboard issue ? but in BIOS all still detect.
here's the photo of screen i get :
 
Last edited:

Joshxp

Honorable
Nov 17, 2015
29
0
10,530
0
If you cant even start the win installaation via usb then flash new bios.

Guide here https://jackstromberg.com/2020/02/tutorial-how-to-create-a-bootable-usb-drive-to-flash-a-lenovo-devices-bios/

If u can install it To the hdd and then get this stuck screen try another hdd Or ssd and also format the usb To make sure installaation usb not broken
Thank's for your reply.
in BIOS everything still detect CPU, RAM, and i still can access it to change anythings.

And like my post said, I already try with another HDD or SSD from my another working laptop but still stuck on lenovo logo screen,

and my usb installation windows i just try it on my working laptop and working pc to try if there's any issues with the usb, but still stuck.

Already try also with novo button to get into recovery mode but unfortunately still stuck at lenovo logo screen.
 

lga1156_ftw

Notable
Feb 25, 2020
1,211
132
1,190
106
If your laptop is this model :
View: https://www.youtube.com/watch?v=FGUsfMKMzGM
will be every easy to try cmos reset
Remove main battery and power connector , disasssembly until 40 seconds on the video you see round CMOS battery. Take it off and wait 10minute without cmos battery/main battery or power cable. Then put cmos battery back and assembly, try to boot. (it will say time and date reset cause of cmos reset)

If it doesnt still work continue below:

Try to install Linux distro to the HDD , like ubuntu, does that install and everything work fine?

If you still get stuck , go here : https://tails.boum.org/about/index.en.html
And try installing tails , it doesnt even need HDD so you can bypass SATA issue with it.

Trey removing HDD sata cable completely from the motherboard and then boot from tails.
 

Joshxp

Honorable
Nov 17, 2015
29
0
10,530
0
If your laptop is this model :
View: https://www.youtube.com/watch?v=FGUsfMKMzGM
will be every easy to try cmos reset
Remove main battery and power connector , disasssembly until 40 seconds on the video you see round CMOS battery. Take it off and wait 10minute without cmos battery/main battery or power cable. Then put cmos battery back and assembly, try to boot. (it will say time and date reset cause of cmos reset)

If it doesnt still work continue below:

Try to install Linux distro to the HDD , like ubuntu, does that install and everything work fine?

If you still get stuck , go here : https://tails.boum.org/about/index.en.html
And try installing tails , it doesnt even need HDD so you can bypass SATA issue with it.

Trey removing HDD sata cable completely from the motherboard and then boot from tails.
Yes that's my model laptop.
But still i can't get into installation mode even with usb stick around. so i guess it must be motherboard failure or something.
but i will try to install linux on hdd with another laptop and then try to insert it again to see if that work or not.
I already try to CMOS Reset but still stuck at starting windows or lenovo logo.

EDIT :

Try to install Tails on my usb then try to boot it from there it work, dunno why either.
But when i try to change it again to HDD it stuck again on lenovo logo.
Try with windows installer USB ( Windows 7 and Windows 10 ) without HDD result Stuck at Starting Windows both of them.
I Can't gaming on TAILS and i can't use WiFi and Touchpad
Indicate motherboard failure ?
 
Last edited:

Joshxp

Honorable
Nov 17, 2015
29
0
10,530
0
Remove hdd sata cable from the motherboard, if the installation disc atleast boots then its the cable
Do you mean installation usb gets stuck at percentage? Or you cant even get To the installation menu before that. If later might be bad cable
Already try remove HDD first then try to boot with my USB stick windows installer ( i already try it with my another laptop and windows and it show the windows installer so my usb stick not the problem ) and i can't get into Installer Menu just infinite loading, try to get into safe mode several times also, the Preparing Automation Repair appear but then after that the laptop will restart it self and then stuck into infinite loading again.
Bad cable you mean ? which one ? if the sata adaptor it self, my logic think if they broken with my usb stick only with hdd removed i still can get into windows installer right ? but i can't just infite loading screen i already wait till 30 mins even and on BIOS the HDD is detect everything detect on BIOS
 

lga1156_ftw

Notable
Feb 25, 2020
1,211
132
1,190
106
Looks like there is no SATA cable its soldered to the motherboard, if it is the exact model on the video.

So few things cause im confused abit:
  1. Did you try to install any linux distro to that HDD? Did you try to install any linux distro like ubuntu to another HDD/SSD
  2. If any of above works then issue is the Windows installer USB somehow even when its working on another PC
  3. Look usb ports on your pc for any shorted pins, also look the sata connector where your HDD/SSD connects for shorted/broken pins (if its not cable, if it is cable try remove it completely)
 

Joshxp

Honorable
Nov 17, 2015
29
0
10,530
0
Looks like there is no SATA cable its soldered to the motherboard, if it is the exact model on the video.

So few things cause im confused abit:
  1. Did you try to install any linux distro to that HDD? Did you try to install any linux distro like ubuntu to another HDD/SSD
  2. If any of above works then issue is the Windows installer USB somehow even when its working on another PC
  3. Look usb ports on your pc for any shorted pins, also look the sata connector where your HDD/SSD connects for shorted/broken pins (if its not cable, if it is cable try remove it completely)
  1. I Can't try to install any linux cause this is my sister laptop, and i already try permission ask her to try install linux but she refuse it. So i can't try to.
  2. I don't know i try with TAILS and try Boot Linux it boot safely from my USB, and it detect my HDD. but when i try to change the USB windows from windows 7 and 10 everythings stuck at " Starting Windows " i can't get into installer.
  3. I don't have any tester to test it if it shorted or not.
And i can't enter recovery mode neither with Novo button or with USB Stick.
 

lga1156_ftw

Notable
Feb 25, 2020
1,211
132
1,190
106
You dont need any multimeter, just look if pins look messed up. on the sata connector or usb port. look pic on 3rd post : https://linustechtips.com/topic/634052-audio-jack-is-jacked/
If it looks like that its bad.

Was the laptop originally installed with Win 8.1 64bit or windows 10? Look from sticker.

You can try these settings in bios (probably already did) : https://forums.lenovo.com/t5/Lenovo-B-and-G-Series-Notebooks/G50-30-problem-with-installing-windows-8-or-10/td-p/2159438?page=1

You cant get into recovery mode unless you are using the original HDD with recovery partition, we had few threads here when people format theyre old hdd (lenovo win 8.1 ) and swap to new one and cant even get to bios anymore, only fixed with flashing new bios into chip. This is not the case since you can enter bios.

Proof here : https://www.omgubuntu.co.uk/2017/12/ubuntu-corrupting-lenovo-laptop-bios
I have no idea how high they where at lenovo to make it work like this, but i seen about 5 cases like this, and simply switching operating system can cause it.

Here is one thread, this guy did not install linux, he just format old HDD and tried to install W10 , bad mistake, im getting headache after all that troubleshooting it was corrupt bios. im just linking these for people who probably have that issue and are reading this thread : https://forums.tomshardware.com/threads/urgent-illuminated-blank-screen-on-boot-no-post-no-beeps.3591892/?view=date
 
Last edited:

Joshxp

Honorable
Nov 17, 2015
29
0
10,530
0
You dont need any multimeter, just look if pins look messed up. on the sata connector or usb port. look pic on 3rd post : https://linustechtips.com/topic/634052-audio-jack-is-jacked/
If it looks like that its bad.

Was the laptop originally installed with Win 8.1 64bit or windows 10? Look from sticker.

You can try these settings in bios (probably already did) : https://forums.lenovo.com/t5/Lenovo-B-and-G-Series-Notebooks/G50-30-problem-with-installing-windows-8-or-10/td-p/2159438?page=1

You cant get into recovery mode unless you are using the original HDD with recovery partition, we had few threads here when people format theyre old hdd (lenovo win 8.1 ) and swap to new one and cant even get to bios anymore, only fixed with flashing new bios into chip. This is not the case since you can enter bios.

Proof here : https://www.omgubuntu.co.uk/2017/12/ubuntu-corrupting-lenovo-laptop-bios
I have no idea how high they where at lenovo to make it work like this, but i seen about 5 cases like this, and simply switching operating system can cause it.

Here is one thread, this guy did not install linux, he just format old HDD and tried to install W10 , bad mistake, im getting headache after all that troubleshooting it was corrupt bios. im just linking these for people who probably have that issue and are reading this thread : https://forums.tomshardware.com/threads/urgent-illuminated-blank-screen-on-boot-no-post-no-beeps.3591892/?view=date

  1. Already try to look the USB pins and SATA pins, no broken or no one looks like the pictures.
  2. I don't know if the HDD was original one or not, but it looks like original one cause i still can see some recovery mode partition when i try to boot with TAILS and Linux Mint.
  3. The laptop never switch and operating system,
  4. If the BIOS was corrupt, i think we can't access the BIOS right ? and i still can go in bios so that not my problem.
 

lga1156_ftw

Notable
Feb 25, 2020
1,211
132
1,190
106
  1. Already try to look the USB pins and SATA pins, no broken or no one looks like the pictures.
  2. I don't know if the HDD was original one or not, but it looks like original one cause i still can see some recovery mode partition when i try to boot with TAILS and Linux Mint.
  3. The laptop never switch and operating system,
  4. If the BIOS was corrupt, i think we can't access the BIOS right ? and i still can go in bios so that not my problem.
bios corruption can cause many kind of issues including problems with booting from USB. But i dont this is the case. Did you try all solutions in this thread ? https://forums.lenovo.com/t5/Lenovo-B-and-G-Series-Notebooks/G50-30-problem-with-installing-windows-8-or-10/td-p/2159438?page=1

If you already tried another HDD/SSD , and another Windows installation USB (try windows version it was pre-installed with), try another usb port after that it can only be wrong bios settings or corrupt bios. If everything like keyboard, mouse, wifi etc works in TAILS i dont see any other option.
 

Joshxp

Honorable
Nov 17, 2015
29
0
10,530
0
bios corruption can cause many kind of issues including problems with booting from USB. But i dont this is the case. Did you try all solutions in this thread ?

If you already tried another HDD/SSD , and another Windows installation USB (try windows version it was pre-installed with), try another usb port after that it can only be wrong bios settings or corrupt bios. If everything like keyboard, mouse, wifi etc works in TAILS i dont see any other option.
I already try that too, to set back everything back to default or optimize one bios config. Still nothing,

I don't think this one has pre-installed windows from the laptop was buy. so i can't try that. i only have 2 usb stick different windows only on my hand.

and Keyboard work fine. Wifi didn't detect it says Need adapter, Touchpad not working Need external mouse on TAILS
 

Joshxp

Honorable
Nov 17, 2015
29
0
10,530
0
if you have any of these braswell processors it might be win8 64but preinstlled, if your cpu is NOT on this list then it came with win10 : https://ark.intel.com/content/www/us/en/ark/products/codename/66094/braswell.html
If it was shippd with win10 most likely not bios corruption. Just make another windows installation usb
It show my CPU was Intel Celeron N3150. i think maybe it can be motherboard issue ?? Cause i still can boot into windows with this HDD to another PC. but when i try to boot with another SSD / HDD with pre-install windows on that to this laptop i still can't get into desktop. That's make me curious and wonder why.
 

ASK THE COMMUNITY

TRENDING THREADS