Question Lenovo Ideapad Y510P, Win 8.1 loading extremely slow, cant enter BIOS

Feb 28, 2020
2
0
10
0
Hello,

I know this notebook is quite old but is (was) running very well till now. Several weeks ago it was starting to loading windows quite slowly, like 5 minutes, 10 minutes and after some days even 2 hours. But after Windows load everything was running almost perfect like before (for such old notebook).

First when it wasnt so bad I started with checking Startup programs, but there wasnt anything special to cancel.

I ran some online antivirus scan (in that notebook I use default Windows defender or whats name of that) but it found only some files which are there (and some of my other notebooks too) for years and according my opinion they are all false positive.

Than I ran "sfc scannow", it found some damaged files, but couldnt repaire them so I ran another command (not sure maybe "DISM") which repaired them.

Than I ran chkdsk but seemed to me that it didnt find any problems (have log of that check).

Than I ran any possible diagnostic tool (HW diagnostic) on Lenovo support site for that type of notebook all without any problem.

I also checked if there are any new drivers available but I didnt find any newer than those which I installed around year 2015 (it was only upgrade of drivers after I bought notebook around 2013)
I dont use Fast Windows Startup.

During that time it came on my mind to try reinstall Windows but I wasnt able to access BIOS (v3.08). I heard there were some problems with this BIOS upgrade. There is no UEFI so I think there are only 2 options how to enter BIOS here - hitting F2 key or using Novo button. I tried both million times but nothing. There is always only black screen till Windows logo appears (this process takes time in range 5 minutes - eternity). But when I checked Last BIOS time in Windows - Task Manager there was always only few seconds (3 - 4 sec).

OK, after all of that nothing special happened, it was still loading like 5 - 15 minutes and I wasnt able (had no time too) to find out why. Few days ago loading time increased almost to eternity and now Im little scared to shut it down/restart.

Last what I wanted to do was reset CMOS but this notebook series have no easy access (if there is any) to CMOS.

Possible solutions?
  • downgrade of BIOS? probably easier to say than execute
  • if HDD is saying goodbye to me than buy new one? But how to do without access to BIOS? (This notebook was bought without any preinstalled system OS.
  • I have Win8.1 installed there through optical drive). Maybe buy SSD - connect through USB and try to clone whole system disc there - replace old HDD for new SSD and hope BIOS will take it as boot device? :)
Thanks for any help :)
 

ASK THE COMMUNITY

TRENDING THREADS