Question Lenovo L440 VGA IO - second monitor connection not working

humpty_dumpty

Distinguished
Jul 11, 2011
24
0
18,510
0
Hi,

Sorry to ask this ... May I plz request the experts opinion on why does my lenovo L440 i7 laptop not project VGA output to a TV?

The drivers installed are up to date, bios setup also has the latest firmware and I am using Windows 10. Yes, I did a clean install on new ssd and updated it to the latest drivers.

I have used lenovo online support to detect problems and no issues detected. On connecting the vga cable to my LED tv it does display second device in the display device drop down but as soon as I switch on the TV , this option disappears and only display available in built-in LCD. Yes, I tried all the below options -

  1. Reinstall intel 4600 drivers
  2. Windows + P options
  3. Used lenovo online support and driver update
  4. Bios update feature which already says the bios is updated already to latest firmware.
Can someone help me here? Thanks.
 

Lutfij

Titan
Moderator
Which version of Windows 10 are you on at the moment? You might want to mention the make and model of your TV and the cable used to pair the laptop to the TV. You might want to see if you can pair the laptop to a monitor(not TV) that's got VGA input) to rule out the cable needs changing or if the laptop needs to undergo a reinstall of the OS(after fabricating the bootable USB installer using Windows Media Creation Tools).
 

humpty_dumpty

Distinguished
Jul 11, 2011
24
0
18,510
0
Which version of Windows 10 are you on at the moment? You might want to mention the make and model of your TV and the cable used to pair the laptop to the TV. You might want to see if you can pair the laptop to a monitor(not TV) that's got VGA input) to rule out the cable needs changing or if the laptop needs to undergo a reinstall of the OS(after fabricating the bootable USB installer using Windows Media Creation Tools).
Hi,

Thanks for your prompt reply. Sorry, should have mentioned it earlier.. I tried hooking up it to my Dell monitor as well but in vain. I have a Samsung LED TV series 7 and I have even tired using it on my Viewsonic 3D projector. My other ke novo G510 i7 works fine on both the external displays using the same cable. No worries there.

When I hook up my old original HDD that came in with the laptop, everything works fine. The new ssd with clean win10 install has a problem.I am sure this is to do with some driver issue and windows 10 as the external displays disappear from the drop down as soon as I switch them on.
 

ASK THE COMMUNITY

TRENDING THREADS