• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Lexmark z22 reinstalls every startup

footman

Distinguished
Aug 26, 2004
62
0
18,630
0
Archived from groups: comp.periphs.printers (More info?)

Hi

I'm running winxp on a Dell 5150. The printer is connected via USB. Each
time I start winxp a fresh copy of the printer is installed and its driving
me nuts!

The driver is the latest Lexmark winxp.
any ideas gratefully received.

Laurence
 
G

Guest

Guest
Archived from groups: comp.periphs.printers (More info?)

"footman" <ltrister@blueyonder.co.uk> wrote in message
news:2w4oe.44885$G8.35708@text.news.blueyonder.co.uk...
> Hi
>
> I'm running winxp on a Dell 5150. The printer is connected via USB. Each
> time I start winxp a fresh copy of the printer is installed and its
> driving me nuts!
>
> The driver is the latest Lexmark winxp.
> any ideas gratefully received.
>
It's a sign it's not being correctly installed to start with. Uninstall and
reinstall correctly.

http://www.coribright.com/windows/Article%20One.htm
--
Cari (MS-MVP)
Printing & Imaging
 

shooter

Distinguished
Apr 19, 2004
185
0
18,680
0
Archived from groups: comp.periphs.printers (More info?)

I assume from what you say that you have upgraded your Printer drivers, If
so did you remove the old software before upgrading. As a work-a-round you
could go into msconfig and un-tick in startup anything to do with lexmark,
if that fails go back and re-tick.

"footman" <ltrister@blueyonder.co.uk> wrote in message
news:2w4oe.44885$G8.35708@text.news.blueyonder.co.uk...
> Hi
>
> I'm running winxp on a Dell 5150. The printer is connected via USB. Each
> time I start winxp a fresh copy of the printer is installed and its
driving
> me nuts!
>
> The driver is the latest Lexmark winxp.
> any ideas gratefully received.
>
> Laurence
>
>
 
G

Guest

Guest
Archived from groups: comp.periphs.printers (More info?)

thanks , I'll try all that today
"Shooter" <photoman52003-shoot@yahoo.co.uk> wrote in message
news:d7qnae$d23$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
>I assume from what you say that you have upgraded your Printer drivers, If
> so did you remove the old software before upgrading. As a work-a-round you
> could go into msconfig and un-tick in startup anything to do with lexmark,
> if that fails go back and re-tick.
>
> "footman" <ltrister@blueyonder.co.uk> wrote in message
> news:2w4oe.44885$G8.35708@text.news.blueyonder.co.uk...
>> Hi
>>
>> I'm running winxp on a Dell 5150. The printer is connected via USB. Each
>> time I start winxp a fresh copy of the printer is installed and its
> driving
>> me nuts!
>>
>> The driver is the latest Lexmark winxp.
>> any ideas gratefully received.
>>
>> Laurence
>>
>>
>
>
 
G

Guest

Guest
Archived from groups: comp.periphs.printers (More info?)

did everything "sensibly" and its fine now...thanks for the advice
"Laurence" <ltrister@blueyonder.co.uk> wrote in message
news:UVboe.45024$G8.18653@text.news.blueyonder.co.uk...
> thanks , I'll try all that today
> "Shooter" <photoman52003-shoot@yahoo.co.uk> wrote in message
> news:d7qnae$d23$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
>>I assume from what you say that you have upgraded your Printer drivers, If
>> so did you remove the old software before upgrading. As a work-a-round
>> you
>> could go into msconfig and un-tick in startup anything to do with
>> lexmark,
>> if that fails go back and re-tick.
>>
>> "footman" <ltrister@blueyonder.co.uk> wrote in message
>> news:2w4oe.44885$G8.35708@text.news.blueyonder.co.uk...
>>> Hi
>>>
>>> I'm running winxp on a Dell 5150. The printer is connected via USB. Each
>>> time I start winxp a fresh copy of the printer is installed and its
>> driving
>>> me nuts!
>>>
>>> The driver is the latest Lexmark winxp.
>>> any ideas gratefully received.
>>>
>>> Laurence
>>>
>>>
>>
>>
>
>
 
G

Guest

Guest
Archived from groups: comp.periphs.printers (More info?)

Thanks for the update. That's some good news for a change.

One thing about USB connections is that they do require that
instructions be provided and followed for the order in which the drivers
are installed. Some require the peripheral be attached prior to loading
the drivers, some just the opposite.

In general, it is best to look for these types of clarifications of
driver installation before trying to do so automatically.

Art

Laurence wrote:

> did everything "sensibly" and its fine now...thanks for the advice
> "Laurence" <ltrister@blueyonder.co.uk> wrote in message
> news:UVboe.45024$G8.18653@text.news.blueyonder.co.uk...
>
>>thanks , I'll try all that today
>>"Shooter" <photoman52003-shoot@yahoo.co.uk> wrote in message
>>news:d7qnae$d23$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
>>
>>>I assume from what you say that you have upgraded your Printer drivers, If
>>>so did you remove the old software before upgrading. As a work-a-round
>>>you
>>>could go into msconfig and un-tick in startup anything to do with
>>>lexmark,
>>>if that fails go back and re-tick.
>>>
>>>"footman" <ltrister@blueyonder.co.uk> wrote in message
>>>news:2w4oe.44885$G8.35708@text.news.blueyonder.co.uk...
>>>
>>>>Hi
>>>>
>>>>I'm running winxp on a Dell 5150. The printer is connected via USB. Each
>>>>time I start winxp a fresh copy of the printer is installed and its
>>>
>>>driving
>>>
>>>>me nuts!
>>>>
>>>>The driver is the latest Lexmark winxp.
>>>>any ideas gratefully received.
>>>>
>>>>Laurence
>>>>
>>>>
>>>
>>>
>>
>
>
 

Similar threads