[SOLVED] LG Monitor showing D-Sub error after 5/10 seconds. But my monitor still working.!!

Jan 4, 2022
1
0
10
0
My LG Monitor is working. But after 5-10 seconds its showing D Sub pop up in the right top corner of the monitor.

I've checked every wire connections but no fault found. I have no graphics card. using monitor in direct motherboard
 

Ralston18

Titan
Moderator
Does that happen if you boot into Safe Mode?

Are there any other video cables being used: i.e., dual monitor setup? If so, disconnect the second monitor as a test.

References:

https://forums.tomshardware.com/threads/message-on-screen-says-cannot-be-used-available-in-d-sub-signal-only.3719857/

https://www.dell.com/support/kbdoc/en-do/000151570/why-do-i-get-a-d-sub-power-save-mode-error-when-booting-to-my-dell-computer

Research the problem but include additional search criteria as applicable to your system, components, and video connections.

Try to narrow down the circumstances and/or capture some specific error.
 

Ralston18

Titan
Moderator
Does that happen if you boot into Safe Mode?

Are there any other video cables being used: i.e., dual monitor setup? If so, disconnect the second monitor as a test.

References:

https://forums.tomshardware.com/threads/message-on-screen-says-cannot-be-used-available-in-d-sub-signal-only.3719857/

https://www.dell.com/support/kbdoc/en-do/000151570/why-do-i-get-a-d-sub-power-save-mode-error-when-booting-to-my-dell-computer

Research the problem but include additional search criteria as applicable to your system, components, and video connections.

Try to narrow down the circumstances and/or capture some specific error.
 

ASK THE COMMUNITY