Question LGE50(ED500) laptop 2gb+2gb ram combination not working but works on 2gb+1gb ram

Jul 1, 2021
4
0
10
0
Hi,

My old LGE50(ED500) laptop used to run on 2GB(1+1) DDR2 rams of 667Mhz individually.
I tried upgrading to 4gb(2+2) of both 800Mhz speed. But the combination doesn't work. i get horizontal lines on screen at starting of LG logo and freezes there.

I tried with 2gb(800Mhz) in second slot +1gb(667Mhz) in first slot(total 3GB ram), system works fine. But when i placed them vice-versa, the system again gets horizontal lines and stuck at LG logo.

But, when i tried with single 2GB ram of 800 Mhz(even in slot one), the laptop works with no issues!
Both new rams of 2GB are in working condition.
Laptop supports upto 8gb ram.

i heard to change the ram speed, but my old bios does not have that option.
And my bios does not have any upgrade version in the manufacturing website.
Laptop runs on windows 7, 64bit, service pack 1.

Please help me in this issue.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Laptop's, unless you have a high end Alienware laptop(or their ilk), will not allow you to change the frequency for the sticks of ram. In fact for your platform, you're probably only going to be able to work with DDR2-666MHz in spite of you being able to drop in an 800MHz stick of ram. You might want to use CPU-Z to see what frequency your ram is running at. Are the sticks of 800MHz rams the same make and model? Often times a faulty stick of ram will cause the artifacting you've noticed.

Speaking of artifacting and sticks of ram, did you make sure your laptop is on the latest BIOS update prior to dropping in the new sticks of ram?
 
Jul 1, 2021
4
0
10
0
Thank you Brother!

well, yea, i did run CPU-Z, both new rams are of same 800Mhz speed of same company. These combination of 2gb+2gb are not working as mentioned.

And my Bios has no new update in the website and has no option to change the speed of ram.
 
Jul 1, 2021
4
0
10
0
Hi,

My laptop had two rams of 1gb and 1gb(total 2gb ram) of 667mhz speed.
I replaced one 1gb ram with 2gb 800mhz ram, now making total of 3gb ram in my laptop, i.e 2gb(800mhz)+1gb(667mhz).

The system works completely fine with that combination. But, When i run "windows memory diagnostic", the laptop turns off after 60% of test completed every time.

But, when i run with only 2gb 800Mhz, the test completed and showed no errors.

So, what is the issue with that combination. Could you please help me?

Laptop is pretty old, LGE50 model and does support upto 4gb ram.
But the combination of 2gb+2gb(total 4gb) ram of 800mhz also doesn't work on my laptop.

I have no option to change settings in BIOS and cannot update bios either from manufacturing website.
 

Lutfij

Titan
Moderator
no option to change the speed of ram.
I know, I already stated that above.

I asked you if the two sticks are of the same make and model...you didn't get back to me on that. Considering you have access to CPU-Z, might want to parse screenshots of all the tabs you see on CPU-Z.

You might want to stop creating multiple threads, helps keep thoughts on track.
 
Jul 1, 2021
4
0
10
0
no option to change the speed of ram.
I know, I already stated that above.

I asked you if the two sticks are of the same make and model...you didn't get back to me on that. Considering you have access to CPU-Z, might want to parse screenshots of all the tabs you see on CPU-Z.

You might want to stop creating multiple threads, helps keep thoughts on track.
I think i replied for your question. Please check. The two sticks are of same make and model with 800mhz of same company.
And im not able to upload the screenshots here.
 

ASK THE COMMUNITY

TRENDING THREADS