Question Lian Li Uni-fans (SL-120) all run at fixed speed via L-Connect ?

jasonbirder

Honorable
Nov 20, 2015
60
1
10,535
0
Hi...i've got 9 Lian Li UniFans (the SL120s) connected in 3 banks of 3 to the Unihub. I've got the L-Connect 2 Software installed.
However, the fans all run at the same (static) speed, currently Max. There doesn't appear to be any facility to have the Fans speed up/Slow down in response to Tempretures...or the ability to set any kind of Fan Curve.

The software DOES control the fans (I can alter the speeds/alter the RGB) it's just that it can only alter them to pre-set fixed RPM levels.
What am I missing to have the fans operate ina more conventional manner where they regulate their speed according to temps?
 

Paperdoc

Polypheme
Ambassador
I could not find a manual for that system. However in the screen shots shown on the Unihub website I note that one option under each of the four fan groups offers shoices of "Full Speed", "High Speed" or "PWM". MAYBE if you select the PWM option it will use the PWM speed control info from the mobo fan header where you have plugged in the two-headed cable from the Hub.
 

jasonbirder

Honorable
Nov 20, 2015
60
1
10,535
0
I could not find a manual for that system. However in the screen shots shown on the Unihub website I note that one option under each of the four fan groups offers shoices of "Full Speed", "High Speed" or "PWM". MAYBE if you select the PWM option it will use the PWM speed control info from the mobo fan header where you have plugged in the two-headed cable from the Hub.
Thanks for your help...unfortunately even in PWM mode the fans spin at a fixed speed (presumably because the cable from the hub to the Fan header on the mother board is only attached to a single pin on the fan header.
 

Paperdoc

Polypheme
Ambassador
So that cable has only ONE wire? To WHICH pin of the mobo header does it connect? At the header, Pin #3 is the speed signal being sent back from a fan to the header. Pin #4 is the PWM signal source from the header being sent to the fan. When you plug in that cable and connector at the header, is there only one way to plug in?
 

lingarajug

Distinguished
Dec 21, 2013
129
3
18,695
2
In the software there is a setting on top right corner whether to sync with mobo rgb and pwm, enable that and reboot and btw did you update the firmware on your hub to better work l connect 2 software!
 

ASK THE COMMUNITY

TRENDING THREADS